Helpful Links

My AT&T using Safari

Tutor

My AT&T using Safari

Each time I try to log into My AT&T with Uverse ID and Password, instead of being logged in, the log in screen just refreshes and has me enter my info again.  Just keeps going and going.  Not able to log in.  My user ID and password work on an IE browser.

 

Is there an issue with using Safari to access My AT&T??  What is the fix?

Tags (1)
5,899 Views
Message 1 of 9
ACE - Expert

Re: My AT&T using Safari

Could be there is a cookie problem. It may need to set a cookie to recognize you. Make sure you are accepting cookies.

Then you could clear the cookies. But, that may be a problem for other sign-ins.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 9

Re: My AT&T using Safari

I have had the same issue off and on since the "new and improved" att.com website began.  But it has occurred with Chrome and Firefox randomly also.  I have come to believe that it is some sort of a bug with the website and not my browser since I have no trouble with other secure sites. I have found that if I use Firefox with my password management software (1Password) to log onto the AT&T site, I get the most frequent success.  I called several months ago about the issue and the rep really didn't have any definite answer--tried resetting my password which worked at the time but the problem recurred.  If you find a better solution, please post back.

 

docbombay

"Everything should be made as simple as possible--but not simpler."
--Albert Einstein
Message 3 of 9
Mentor

Re: My AT&T using Safari

I had a problem with Safari and the log in page looping back to wireless, (Wireless is the default setting). I found that if I wait for the log in page to completely load before I make a selection I don't have any problems logging in any more. Remember this is a windows based system.

Message 4 of 9
Tutor

Re: My AT&T using Safari

I'm having the exact same issue.  I can login with any browser except Safari on this particular MacBook.  It use to work just fine but all of a sudden this week it stopped.  Safari on my other Mac works just fine.  The problem is only on this one computer.  I even reset safari and it still keeps redirecting me back to the same login page.  Very frustrating.

Message 5 of 9
Tutor

Re: My AT&T using Safari

I FIXED IT!!!!! I just cleared all of my ATT cookies, closed the browser, opened it and logged in with no problem. Go to Preferences, Privacy, click Details, type ATT in the search bar and remove ALL of the ATT cookies. I had three of them.
Tags (1)
Message 6 of 9
Expert

Re: My AT&T using Safari

Good deal!

Message 7 of 9
Tutor

Re: My AT&T using Safari

PERFECT... That worked.  Thanks

Message 8 of 9
Highlighted
Contributor

Re: My AT&T using Safari

I was having the same problem with Safari not letting me login to att.com to look at my bill today; Firefox worked though.  Deleting the att.com cookies and restarting Safari worked ! 

 T H A N K S

 

 

Message 9 of 9
Share this topic
Announcements

Welcome to the U-verse Account Page! Check out some of our helpful articles below!

You can learn about your payment options and even first bill information!

Additional Support