Ask a question

U-verse Forums

View profile
Mar 29, 2015
Lkm0218 Mar 29, 2015
I have signed up for ATT Uverse (after having had ATT DSL service for several years). I received the equipment on Thursday (my service activation date) and have attempted several self-installs for the past three days without success. The broadband light will periodically go to green but mostly blinks back to red. Up until my final attempt, the service light never came on ...
U-verse Forums  •
1616 views
•  00 replies
View profile
Mar 29, 2015
hughesc Mar 29, 2015
I was told my reward card would come in the mail. Got it. Activated it and it was supposed to be for $100 but it was only for $50. Anyone else having this issue? How do we resolve it. Getting ready to look at BBB to see if there has been other complaints.
U-verse Forums  •
1818 views
•  00 replies
View profile
Mar 28, 2015
nebmark Mar 28, 2015
We can get netflix, but not regular tv channels. Any ideas?
U-verse Forums  •
4242 views
•  11 replies
View profile
Mar 22, 2015
wpfly5 Mar 22, 2015
My att uverse modem svg 589 drops the signal 2-3 times a day. I disconnect and reset to bring it back. I know att uverse is beyond helping me. Is there an aftermarket modem to use instead? I've had att uverse change the modem twice. I dont believe in changing it again. Any help would be appreciated Thanks wpfly5
U-verse Forums  •
103103 views
•  22 replies
View profile
Mar 25, 2015
Elizabethxm Mar 25, 2015
Hello I have been trying to contact AT&T for an hour now. I'm getting very irritated. I set up my appointment for tomorrow Thursday and they changed it to friday which is a day that no one will be home. I'm am about to cancel the service because I am getting hung up on everytime I call. I am not willing to recommend you to anyone. I don't even have the service yet and you ...
U-verse Forums  •
7474 views
•  22 replies
View profile
Mar 26, 2015
Undependable Mar 26, 2015
We just signed up for UVerse and we regret that decision. We need dependable service, yet the service drops intermittently. WHY? Although I was forced to list this as "Setup and Self Install", it was setup and installed by an AT&T employee.
U-verse Forums  •
5959 views
•  11 replies
View profile
Mar 26, 2015
extrainnings Mar 26, 2015
I'm new to uverse from Comcast. Annually I've purchases MLB extra innings. From repeated calls to customer service I think it's not available. IS it? Will it ever be? Why isn't it?
U-verse Forums  •
5252 views
•  11 replies
View profile
Mar 19, 2015
HeartedWolf Mar 19, 2015
I just got this thing on the 17th first it wouldn't show my HBO services, today it did on the wireless router but on the cable DVR it said Client has been Removed. Well I haven't been removed and I paid my bill I just want to watch some shows on my TV. Please tell me this can be fixed.
U-verse Forums  •
104104 views
•  33 replies
View profile
Mar 19, 2015
annderleth Mar 19, 2015
We just moved our box to a different tv in the house and the u verse is stuck on the blue start up screen. It's been going on for more than a half hour each time (I've restarted 2 times). How can I fix this?
U-verse Forums  •
9292 views
•  22 replies
View profile
Mar 25, 2015
plastikid Mar 25, 2015
I just got my new service got a call that everything is a go to plug in my new NVG510 so I get back to my apt and its been blinking red on broadband for an hour already ... So I called att they said they will send a tech but it might cost $99 ... I just got this box that doesn't work so can someone help me figure this out ?
U-verse Forums  •
122122 views
•  11 replies