Ask a question

    Test your Internet Speed
    View profile
    Created: Aug 2, 2015
    CNeal101 Created: Aug 2, 2015
    If I remove the HD package, is there anything linked to it that I might lose other than the HD channels?
    U-verse Forums  •
    148148 views
    •  55 replies
    Solved View solution View solution
    View profile
    Created: Aug 2, 2015
    MarjorieOA Created: Aug 2, 2015
    How to I get in touch with someone who can help with a payment that was misdirected to AT&T long distance that should have gone to AT&T credit card? None of the people at the customer service numbers can help. I've been on the phone with them for hours! Even they don't have phone numbers for accounting! How do I get help???? Is there a custmoer service mailing address?
    U-verse Forums  •
    2222 views
    •  11 replies
    Preview topic
    View profile
    Created: Aug 2, 2015
    Khaled33 Created: Aug 2, 2015
    Good morning Du to moving overseas(military order) I cancelled my contract at 07/03/2015,, and I sent all the equipment.. But You still charge me the bill and you charged me $90 at 07/04/2015
    U-verse Forums  •
    2525 views
    •  11 replies
    Preview topic
    View profile
    Created: Aug 2, 2015
    bobcyn Created: Aug 2, 2015
    Hang in there anf follow this line of thought! Since ATT push out this new screensaver.... two BAD effects have hit all users: 1) The hardrive in the DVR is now running all the time. Prior to this update, the HD would shutdown within 5 minutes of turning the DVR off. (Presumable the drive now needs to run to pick up new screen saver images as they rotate on a regular sche...
    U-verse Forums  •
    2929 views
    •  00 replies
    Preview topic
    View profile
    Created: Jul 28, 2015
    lgc515 Created: Jul 28, 2015
    at least once a day the nvg589 disconnects... lose tv, phone and internet briefly then it comes back up. i've tried connecitng ithe power directly to the wall... no help at all. ipv6 is disabled... no help. the last part of the log before disconnect: 2015-07-28T19:59:04-07:00 L3 dnsmasq[983]: no responses from nameserver '68.94.157.8' 2015-07-28T19:59:14-07:00 L3 dnsmasq[...
    U-verse Forums  •
    196196 views
    •  44 replies
    Preview topic
    View profile
    Created: Aug 2, 2015
    eferaga Created: Aug 2, 2015
    Hi, I signed up about four months ago with U-Verse and I was promised a $50 reward card which I havent yet received. When will I receive it ?
    U-verse Forums  •
    5555 views
    •  11 replies
    Preview topic
    View profile
    Created: Aug 2, 2015
    Jman1983 Created: Aug 2, 2015
    U-verse Forums  •
    2828 views
    •  00 replies
    View profile
    Created: Aug 2, 2015
    waveman Created: Aug 2, 2015
    I have AT&T's highest level of Internet service short of GigaPower, which isn't available in my area and may never be. The NVG589 gateway is located on the second story of my house, near my main iMac, which is hardwired to it. I typically achieve downstream speeds of 45-50 Mbps on this computer, which is what I'm supposed to get. However, wireless devices on the first flo...
    U-verse Forums  •
    402402 views
    •  1919 replies
    Preview topic
    View profile
    Created: Jun 5, 2015
    russianj Created: Jun 5, 2015
    I got an NVG 589 with speed upgrade in February this year and started tracking issues. Below are my results for last 2 weeks, in addition to 500 syslog messages about nameserver now responding. It is obvious that At&t's primary DNS servers are being overloaded. I would assume that all gateways are getting the same settings by automated configurations. If that is true, the...
    U-verse Forums  •
    489489 views
    •  1212 replies
    Preview topic