Ask a question

U-verse Forums

View profile
Apr 19, 2015
upsamt Apr 19, 2015
I am trying to reply to a private message. After typing a message and clicking send, nothing happens. upsamt
U-verse Forums  •
5454 views
•  11 replies
View profile
Apr 6, 2015
wyndryder Apr 6, 2015
Is there a reason why you have turned off the ability to create documents, blogs or ideas? By doing so, you really are a "forum" and not a "community". Since I know you are using Jive, you are turning off these Jive features.
U-verse Forums  •
202202 views
•  88 replies
View profile
Apr 12, 2015
jluse32 Apr 12, 2015
When will customer suggestions like slow motion and program reminders be implemented with AT&T Uverse?
U-verse Forums  •
248248 views
•  66 replies
View profile
Apr 7, 2015
thebreez Apr 7, 2015
Why are there so many restrictions on "Tags"? Everytime I want to post a tag just to complipent someone or to reply that I agree I'm told I can't leave it because I'm using a word or symbal I'm not allowed to use!!! What's up with that! Sometimes their explanations of things are better than those coming from AT&T, and I just want to say, "Thanks Great info!" or something ...
U-verse Forums  •
5555 views
•  11 replies
View profile
Mar 29, 2015
ship88 Mar 29, 2015
I'm new to posting online (shocking! Everyone's doing it ) Hope this goes in the right direction. I love Uverse having used another provider previously. However, the sudden change to Stingray was a major blow. MC was used everyday in my house and a big upside of my uverse package. Outside of this my only issue is that there has been a delay using the remote (with new batt...
U-verse Forums  •
159159 views
•  33 replies
View profile
Jan 28, 2015
athas17 Jan 28, 2015
I was trying to see my current bill for my home phone. I clicked on the link to see the current bill, and waited for the page to load. After 2 1/2 minutes I gave up and clicked the Back button. I tried this 3 -4 times! It asked me to log in my password again, which I did, and it took 18 seconds before going to the next page, where the "View Paper Bill" and " View All Usag...
U-verse Forums  •
369369 views
•  44 replies
View profile
Feb 18, 2015
docbombay Feb 18, 2015
Over the last several days, I have attempted multiple times to remove my subscriptions (Profile > Following > Subscriptions) by selecting all and then clicking Remove Checked. They keep coming back and I keep getting email notifications for threads I no longer need to follow. Anyone else notice this, and is there a fix? Or maybe I'm missing something in the steps required...
U-verse Forums  •
247247 views
•  66 replies
View profile
Feb 18, 2015
wschools Feb 18, 2015
How can I logoff the community bulletin board site? I can't seem to find a "logoff" option or pull down anywhere.
U-verse Forums  •
383383 views
•  22 replies
Solved View solution View solution
View profile
Jan 30, 2015
frister Jan 30, 2015
Hi, Seems the automated ranking system should be ignored -- my ranking should be based on the usefulness of my replies (zero usefulness at this point) and not on the basis of the number of replies. If after only 7 posts I'm already listed as "Teacher", why should I trust what anyone else says?
U-verse Forums  •
256256 views
•  33 replies
View profile
Jan 29, 2015
Papabukk Jan 29, 2015
How do I post in a forum? Can't seem to post or reply. What am I missing here?
U-verse Forums  •
148148 views
•  11 replies