Ask a question

Test your Internet Speed
View profile
Created: Apr 19, 2015
upsamt Created: Apr 19, 2015
I am trying to reply to a private message. After typing a message and clicking send, nothing happens. upsamt
U-verse Forums  •
6666 views
•  11 replies
View profile
Created: Apr 6, 2015
wyndryder Created: Apr 6, 2015
Is there a reason why you have turned off the ability to create documents, blogs or ideas? By doing so, you really are a "forum" and not a "community". Since I know you are using Jive, you are turning off these Jive features.
U-verse Forums  •
247247 views
•  88 replies
View profile
Created: Apr 7, 2015
thebreez Created: Apr 7, 2015
Why are there so many restrictions on "Tags"? Everytime I want to post a tag just to complipent someone or to reply that I agree I'm told I can't leave it because I'm using a word or symbal I'm not allowed to use!!! What's up with that! Sometimes their explanations of things are better than those coming from AT&T, and I just want to say, "Thanks Great info!" or something ...
U-verse Forums  •
6262 views
•  11 replies
View profile
Created: Jan 28, 2015
athas17 Created: Jan 28, 2015
I was trying to see my current bill for my home phone. I clicked on the link to see the current bill, and waited for the page to load. After 2 1/2 minutes I gave up and clicked the Back button. I tried this 3 -4 times! It asked me to log in my password again, which I did, and it took 18 seconds before going to the next page, where the "View Paper Bill" and " View All Usag...
U-verse Forums  •
405405 views
•  44 replies
View profile
Created: Feb 18, 2015
docbombay Created: Feb 18, 2015
Over the last several days, I have attempted multiple times to remove my subscriptions (Profile > Following > Subscriptions) by selecting all and then clicking Remove Checked. They keep coming back and I keep getting email notifications for threads I no longer need to follow. Anyone else notice this, and is there a fix? Or maybe I'm missing something in the steps required...
U-verse Forums  •
254254 views
•  66 replies
View profile
Created: Feb 18, 2015
wschools Created: Feb 18, 2015
How can I logoff the community bulletin board site? I can't seem to find a "logoff" option or pull down anywhere.
U-verse Forums  •
398398 views
•  22 replies
Solved View solution View solution
View profile
Created: Jan 30, 2015
frister Created: Jan 30, 2015
Hi, Seems the automated ranking system should be ignored -- my ranking should be based on the usefulness of my replies (zero usefulness at this point) and not on the basis of the number of replies. If after only 7 posts I'm already listed as "Teacher", why should I trust what anyone else says?
U-verse Forums  •
262262 views
•  33 replies
View profile
Created: Jan 29, 2015
Papabukk Created: Jan 29, 2015
How do I post in a forum? Can't seem to post or reply. What am I missing here?
U-verse Forums  •
154154 views
•  11 replies
View profile
Created: Dec 25, 2014
Davy49 Created: Dec 25, 2014
In my profile information, I'm labeled as a 'teacher'..which I'm NOT, how can I change this ? David
U-verse Forums  •
885885 views
•  66 replies
Solved View solution View solution
View profile
Created: Dec 3, 2014
docbombay Created: Dec 3, 2014
Despite having been a member here for years, I have had the attached screen pop up several times today. The only thing is, there is no email sent. The email address is correct, current and functions otherwise. The last word, Verified, suggests that the account is already verified. I can apparently post. And it looks like I stay logged in. But if that is the case, why do I...
U-verse Forums  •
664664 views
•  77 replies