Helpful Links

Profile update with device type

Tutor

Profile update with device type

I am off to a bad start with this forum. I belong to a number of different forums, and I must say this one is the most confusing. I posted one question and now I am a tutor? Does that make sense? Not to me. Also, I wrote a post about the fact that to the left side of my posts is my public information, avatar, etc. Also appearing is "My device: Sony Ericsson P900". I have not had that phone for 9 years. AT&T knows exactly what kind of phone I have, but doesn't update this field? I could not find a way to update it myself. When I submitted the post, I got an error message saying I had not selected a "board". I selected several and continuously got the same error message. I finally found one that allowed me to post. Apparently, the choices offered in the board selector were not all valid? These are some of the reasons I find this forum confusing and non-productive. Then, when I tried to send this message I got the following: "The user AT&T Community Team does not have Private Messages enabled. Note: The invalid login names have been removed from the "Send To" list."

 

[Subject edited to reflect new topic]

2,217 Views
Message 1 of 3
ACE - Expert

Re: Community Manager Announcement

jrpatric - Nothing is perfect. Perhaps more correct - Nothing is easy. Somehow you have to develop experience. Like - If it does not kill you it makes you stronger.

Try settings (top - right) / Personal Profile (default) / Additional profile fields (second line far right) to add wireless eqpt. Do not expect a link between this forum & your account. Your forum name is anonymous

I agree the "titles" are kind of a reach. Just encouraging participation.

The new topic is kind of a mess. There should be a new topic button on every page. Someone thought it would be a good idea to force a question/search before allowing a new topic. Search, also, should appear on every page (it used to). Now it is only at a high level (e.g.u-verse) & goes in circles on anew topic. To post a new topic you need to go down a level - to the board level where you see the new topic button.

alex moved to another job in att & Jamileh moved on to a different company. Since their PM was used for customer service, they should be forwarded to someone to handle them. But, no one seems to realize that is what customer service is all about.

 

[Subject edited to reflect new topic]

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 3
Tutor

Re:Profile update with device type

Thank you very much. I am glad to hear you recognize some of the confusing issues. I worked for IBM for 35 years and built ibm.com back in 1994. I know the challenges. One thing that we recognized early is that IBM is one brand and has one web site. AT&T does seem to have learned this yet. It has att.com, att.net, connectTech, business, personal, enterprise, uverse, wireless, etc. It is hard to have a relationship with AT&T. Thank you again for the assistance. I was able to update my device type. More importantly, I am hoping to get some help with my Microcell connection issues. I posted about it and hope to get an answer.

 

[Subject edited to reflect new topic]

Message 3 of 3
Share this topic
Announcements

Having service trouble? There is an app for that!

Click here to check it out or text myATT to 8758 to download the app. You can quickly and easily resolve your service woes!

Do you need to contact us? Chat with us!

Additional Support