Helpful Links

Messages With No Message In The Body

ACE - Professor

Messages With No Message In The Body

The last week or so I have seen a lot of messages on the TV Programming Forum that have subjects, but no messages in the body

 

Are there certain browsers that people are using that do not permit messages in the body of the text? I doubt it.

Maybe people are so mad, that they just do not have the words to express their anger.

 

No Hallmark, 20 Cardinal games being blacked out, poor HD Quality, Paid Advertisement Programming, Music Choice is bad, bring back Urge, fees going up, etc.

 

"I'm as mad as {Keep it Appropriate-please don't evade word filter}, and I'm not going to take this anymore! ..."

 


Owning a computer and not having the internet is like buying a refrigerator and not stocking it with food.

 

Owning a computer and not having the internet is like buying a refrigerator and not stocking it with food.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
760 Views
Message 1 of 6
Expert

Re: Messages With No Message In The Body

This forum software is doing that when someone uses IE9 and the browser is not set to compatibility mode.  The solution is to turn on compatibility mode, or use IE8 or Firefox.

 

Tags (1)
Message 2 of 6
Former Moderator

Re: Messages With No Message In The Body

If you see a blank post, the user is using a browser that is not compatible with the forum software. We remove blank posts and will inform the user to try another browser.

 

Thanks!

 

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

Message 3 of 6
Guru

Re: Messages With No Message In The Body

I had a couple, sorry about that. I am using IE9 and in  Compatibility mode now, hope this works...

 

 

Edit: It works

Im not Smart! The Voices in my Head are!!
Message 4 of 6
Tutor

No Text When Posting On Uverse Forum

 
Message 5 of 6
Former Moderator

Re: No Text When Posting On Uverse Forum

Hi logan 231,

 

You may be using a browser version that is currently unsupported by the forums. While we are working on compatibility with newer browsers, it may be best for you to use an alternate browser to post new messages to the community. You may also try switching your current browser to compatability mode.

If you have any questions about this matter please feel free to send me a private message.

Thank you,

Tifa_Shines

 




Remember to always mark items that you find useful as "Accepted Solutions". This will help other users find this information too!!


Tifa_Shines
Message 6 of 6
You must type a description before you click preview or reply.
Share this topic
Announcements

Having service trouble? There is an app for that!

Click here to check it out or text myATT to 8758 to download the app. You can quickly and easily resolve your service woes!

Do you need to contact us? Chat with us!

Additional Support