Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Feb 24, 2014
8:25:10 AM
View profile
Netgear WNR1000 Router

Hi, I just installed a second wireless router in my house this weekend (Netgear WNR1000). I had to use a 10.0.0.X subnet since I couldn't use the 192.168.1.X subnet that Uverse uses. I installed this router downstairs becaues my wireless coverage was spotty downstarts since the main AT&T router is upstairs. Everything is working great, but when I try to watch the Live TV function from my iPad on the 10.0.0.X subnet, it tells me I can't watch it because i'm not on my home network.

 

Anyone have any thoughts?

Hi, I just installed a second wireless router in my house this weekend (Netgear WNR1000). I had to use a 10.0.0.X subnet since I couldn't use the 192.168.1.X subnet that Uverse uses. I installed this router downstairs becaues my wireless coverage was spotty downstarts since the main AT&T router is upstairs. Everything is working great, but when I try to watch the Live TV function from my iPad on the 10.0.0.X subnet, it tells me I can't watch it because i'm not on my home network.

 

Anyone have any thoughts?

0
(0)
  • Rate this reply
View profile
Solved
Feb 27, 2014 1:11:57 AM
0
(0)
Guru

Not normal. Here's a few things to try,  A) Reboot both the RG and router. B) If you have a spare ethernet cable, try connecting it to one of the ports on the router. (Don't use the one from the RG to the Router, because your router will not be able to assign you an IP Address -- DHCP is disabled.)  C) Did you do a reset of your netgear router prior to performing the process? If not, reset and repeat the process. (It would rule out any rouge misconfiguration.) 

 

If you plan on having your Residential Gateway and Router and roam on them, you'll have to set them on different channels. For example, it is likely the RG may be on channel 6. You'd want the Netgear on 1, 3, 9, or 11. (Some people claim poor performance on 1 and 11.) Note the channels you have them on, as this is the only way to identify which access point you're on.

 

For Windows 7 or 8.

If you have something like inSSIDer Home, you're pretty much set on figuring out which channel you're on, as well as finding out what channels are least cluttered. If you don't have anything like inSSIDer Home, you can use Network Shell to figure it out. 

 

To use Network Shell

  1. Press the Windows Key + R
  2. Type CMD and press enter.
  3. Once CMD opens, type "netsh" and press enter.
  4. Type "wlan" and press enter.
  5. Type "show all" and press enter.
  6. Scroll up to find the following section
    =======================================================
    ==================== SHOW INTERFACES ==================
    =======================================================
    
    
    There is 1 interface on the system:
    
        Name                   : Wi-Fi
        Description            : Your Wireless Card
        GUID                   : 
        Physical address       : 00:00:00:00:00:00
        State                  : connected
        SSID                   : YourWiFiSSID
        BSSID                  : 00:00:00:00:00:00
        Network type           : Infrastructure
        Radio type             : 802.11n
        Authentication         : WPA2-Personal
        Cipher                 : CCMP
        Connection mode        : Auto Connect
        Channel                : 6
        Receive rate (Mbps)    : 300
        Transmit rate (Mbps)   : 300
        Signal                 : 94%
        Profile                : YourProfileName
        Hosted network status  : Not available

     Your channel will be shown here. 

     

    If you're running Mac OSX

    Press and hold the option key and click on the WiFi icon. The channel will be displayed along with other information regarding your connection.

Accepted Solution

Netgear WNR1000 Router

1,291 views
6 replies
(0) Me too
(0) Me too
Reply
View all replies
(6)
0
(0)
  • Rate this reply
View profile
Solved
Feb 24, 2014 5:40:59 PM
0
(0)
Guru

You're right. It's because you're on a separate network (the one your router creates) and a separate subnet. You can configure your router to act solely as an access point, by following the instructions here. Of course this will disable DHCP on your router, and if your router is on the RG in DMZ+ mode, you'll have to choose one or the other. 

You're right. It's because you're on a separate network (the one your router creates) and a separate subnet. You can configure your router to act solely as an access point, by following the instructions here. Of course this will disable DHCP on your router, and if your router is on the RG in DMZ+ mode, you'll have to choose one or the other. 

Re: Netgear WNR1000 Router

2 of 7 (1,265 Views)
Solution
0
(0)
  • Rate this reply
View profile
Feb 25, 2014 5:04:31 PM
0
(0)
Teacher

I'll try this tomorrow.

 

What do you mean by I will have "your router is on the RG in DMZ+ mode, you'll have to choose one or the other. "

I'll try this tomorrow.

 

What do you mean by I will have "your router is on the RG in DMZ+ mode, you'll have to choose one or the other. "

Re: Netgear WNR1000 Router

3 of 7 (1,218 Views)
0
(0)
  • Rate this reply
View profile
Solved
Feb 25, 2014 5:59:16 PM
0
(0)
Guru
For certain instances, you may opt to want your router to have a 'direct' connection to the internet. (For example, if you need to use UPnP, router based OpenDNS or alternate DNS, etc.) In these cases, all your RG is essentially doing is providing an internet connection to the router. (No DHCP assignments for the devices connecting, etc.) If you have this set up, you are using DMZ+, your router takes care of assigning IP's and routing data through to the public internet. (This will cause devices that are on different subnets to not be able to communicate with each other.)

Using the method linked to above, you are essentially creating a network extender. The residential gateway provides all the routing, dhcp reservations, etc. and the router will provide the wireless network. (The main benefit to this is to extend coverage, or use Wireless N.)

It is not possible to use your router in DMZ+ AND have Live TV Capabilities (nor be able to communicate with the STB's and their interactive apps.) Using it as an extender it is not possible to have DMZ+. You can either extend your wireless reach, or replace your wireless network.
For certain instances, you may opt to want your router to have a 'direct' connection to the internet. (For example, if you need to use UPnP, router based OpenDNS or alternate DNS, etc.) In these cases, all your RG is essentially doing is providing an internet connection to the router. (No DHCP assignments for the devices connecting, etc.) If you have this set up, you are using DMZ+, your router takes care of assigning IP's and routing data through to the public internet. (This will cause devices that are on different subnets to not be able to communicate with each other.)

Using the method linked to above, you are essentially creating a network extender. The residential gateway provides all the routing, dhcp reservations, etc. and the router will provide the wireless network. (The main benefit to this is to extend coverage, or use Wireless N.)

It is not possible to use your router in DMZ+ AND have Live TV Capabilities (nor be able to communicate with the STB's and their interactive apps.) Using it as an extender it is not possible to have DMZ+. You can either extend your wireless reach, or replace your wireless network.

Re: Netgear WNR1000 Router

4 of 7 (1,212 Views)
Solution
0
(0)
  • Rate this reply
View profile
Feb 26, 2014 7:53:42 PM
0
(0)
Teacher

Thanks a lot I did this today and it worked.

 

I do have a couple of questions.

 

I used the .15 for my Netgear router, but I can't seem to login to the netgear router at all from my network? Is this normal?

 

Is it possible for me to know which access point my laptop is connecting to?

 

Thanks!

Thanks a lot I did this today and it worked.

 

I do have a couple of questions.

 

I used the .15 for my Netgear router, but I can't seem to login to the netgear router at all from my network? Is this normal?

 

Is it possible for me to know which access point my laptop is connecting to?

 

Thanks!

Re: Netgear WNR1000 Router

5 of 7 (1,166 Views)
0
(0)
  • Rate this reply
View profile
Solved
Feb 27, 2014 1:11:57 AM
0
(0)
Guru

Not normal. Here's a few things to try,  A) Reboot both the RG and router. B) If you have a spare ethernet cable, try connecting it to one of the ports on the router. (Don't use the one from the RG to the Router, because your router will not be able to assign you an IP Address -- DHCP is disabled.)  C) Did you do a reset of your netgear router prior to performing the process? If not, reset and repeat the process. (It would rule out any rouge misconfiguration.) 

 

If you plan on having your Residential Gateway and Router and roam on them, you'll have to set them on different channels. For example, it is likely the RG may be on channel 6. You'd want the Netgear on 1, 3, 9, or 11. (Some people claim poor performance on 1 and 11.) Note the channels you have them on, as this is the only way to identify which access point you're on.

 

For Windows 7 or 8.

If you have something like inSSIDer Home, you're pretty much set on figuring out which channel you're on, as well as finding out what channels are least cluttered. If you don't have anything like inSSIDer Home, you can use Network Shell to figure it out. 

 

To use Network Shell

  1. Press the Windows Key + R
  2. Type CMD and press enter.
  3. Once CMD opens, type "netsh" and press enter.
  4. Type "wlan" and press enter.
  5. Type "show all" and press enter.
  6. Scroll up to find the following section
    =======================================================
    ==================== SHOW INTERFACES ==================
    =======================================================
    
    
    There is 1 interface on the system:
    
        Name                   : Wi-Fi
        Description            : Your Wireless Card
        GUID                   : 
        Physical address       : 00:00:00:00:00:00
        State                  : connected
        SSID                   : YourWiFiSSID
        BSSID                  : 00:00:00:00:00:00
        Network type           : Infrastructure
        Radio type             : 802.11n
        Authentication         : WPA2-Personal
        Cipher                 : CCMP
        Connection mode        : Auto Connect
        Channel                : 6
        Receive rate (Mbps)    : 300
        Transmit rate (Mbps)   : 300
        Signal                 : 94%
        Profile                : YourProfileName
        Hosted network status  : Not available

     Your channel will be shown here. 

     

    If you're running Mac OSX

    Press and hold the option key and click on the WiFi icon. The channel will be displayed along with other information regarding your connection.

Not normal. Here's a few things to try,  A) Reboot both the RG and router. B) If you have a spare ethernet cable, try connecting it to one of the ports on the router. (Don't use the one from the RG to the Router, because your router will not be able to assign you an IP Address -- DHCP is disabled.)  C) Did you do a reset of your netgear router prior to performing the process? If not, reset and repeat the process. (It would rule out any rouge misconfiguration.) 

 

If you plan on having your Residential Gateway and Router and roam on them, you'll have to set them on different channels. For example, it is likely the RG may be on channel 6. You'd want the Netgear on 1, 3, 9, or 11. (Some people claim poor performance on 1 and 11.) Note the channels you have them on, as this is the only way to identify which access point you're on.

 

For Windows 7 or 8.

If you have something like inSSIDer Home, you're pretty much set on figuring out which channel you're on, as well as finding out what channels are least cluttered. If you don't have anything like inSSIDer Home, you can use Network Shell to figure it out. 

 

To use Network Shell

  1. Press the Windows Key + R
  2. Type CMD and press enter.
  3. Once CMD opens, type "netsh" and press enter.
  4. Type "wlan" and press enter.
  5. Type "show all" and press enter.
  6. Scroll up to find the following section
    =======================================================
    ==================== SHOW INTERFACES ==================
    =======================================================
    
    
    There is 1 interface on the system:
    
        Name                   : Wi-Fi
        Description            : Your Wireless Card
        GUID                   : 
        Physical address       : 00:00:00:00:00:00
        State                  : connected
        SSID                   : YourWiFiSSID
        BSSID                  : 00:00:00:00:00:00
        Network type           : Infrastructure
        Radio type             : 802.11n
        Authentication         : WPA2-Personal
        Cipher                 : CCMP
        Connection mode        : Auto Connect
        Channel                : 6
        Receive rate (Mbps)    : 300
        Transmit rate (Mbps)   : 300
        Signal                 : 94%
        Profile                : YourProfileName
        Hosted network status  : Not available

     Your channel will be shown here. 

     

    If you're running Mac OSX

    Press and hold the option key and click on the WiFi icon. The channel will be displayed along with other information regarding your connection.

Re: Netgear WNR1000 Router

6 of 7 (1,147 Views)
Solution
0
(0)
  • Rate this reply
View profile
Feb 27, 2014 6:19:34 PM
0
(0)
Teacher

Thank you so much for your help...The netsh commands worked fantastic..

 

I also figured out why I couldn't see my netgear router admin page...I guess the Uverse gateway has a protected subnet of 192.168.1.1-64, any time I try to ping anything on there I get a "Destination Host Unreachable"

 

I changed my netgear router to an addess on the .64-254, and now I'm able to access the router admin page..

 

Thanks again, you were so helpful!

 

 

Thank you so much for your help...The netsh commands worked fantastic..

 

I also figured out why I couldn't see my netgear router admin page...I guess the Uverse gateway has a protected subnet of 192.168.1.1-64, any time I try to ping anything on there I get a "Destination Host Unreachable"

 

I changed my netgear router to an addess on the .64-254, and now I'm able to access the router admin page..

 

Thanks again, you were so helpful!

 

 

Re: Netgear WNR1000 Router

7 of 7 (1,106 Views)
Share this post
Share this post