Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Jul 14, 2014
10:28:46 AM
View profile
Red X number 8

Just had U-verse installed on June 30th.  Was watching tv, then it turned off.  Came back on with a red x.  Tried everything posted in community, and now it has a red x with number 8.  

Just had U-verse installed on June 30th.  Was watching tv, then it turned off.  Came back on with a red x.  Tried everything posted in community, and now it has a red x with number 8.  

Red X number 8

2,678 views
4 replies
(0) Me too
(0) Me too
Reply
View all replies
(4)
0
(0)
  • Rate this reply
View profile
Jul 14, 2014 3:33:12 PM
0
(0)
Community Support

Hi @Pramos920,

 

I am so sorry about the issues you are having with your DVR, but we will be glad to help. If power cycling the DVR and doing a non-destructive recovery:

  1. Unplug the DVR
  2. Plug the DVR power back
  3. When you see 3 dots on the screen unplug the DVR and then plug the power back
  4. Repeat step 3 two more times
  5. You should see a gear on the screen.

do not help, we may need to replace the DVR. We can definitely help with that and will send you a private message.

 

-David T

Need more help?

Download the myAT&T App and click Fix It Now! Support Tools to get U-verse help. For more assistance, send a quick message to ATTU-verseCare. Be sure to include your account number, name, and contact number.

Hi @Pramos920,

 

I am so sorry about the issues you are having with your DVR, but we will be glad to help. If power cycling the DVR and doing a non-destructive recovery:

  1. Unplug the DVR
  2. Plug the DVR power back
  3. When you see 3 dots on the screen unplug the DVR and then plug the power back
  4. Repeat step 3 two more times
  5. You should see a gear on the screen.

do not help, we may need to replace the DVR. We can definitely help with that and will send you a private message.

 

-David T

Need more help?

Download the myAT&T App and click Fix It Now! Support Tools to get U-verse help. For more assistance, send a quick message to ATTU-verseCare. Be sure to include your account number, name, and contact number.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Red X number 8

2 of 5 (2,657 Views)
0
(0)
  • Rate this reply
View profile
Jul 17, 2014 6:49:43 PM
0
(0)
Contributor
It worked for a few hours, but not anymore. I've been trying since Tuesday. I suppose I need a new receiver. Really annoying since I just switched to U-Verse. Maybe I made the wrong decision to change.
It worked for a few hours, but not anymore. I've been trying since Tuesday. I suppose I need a new receiver. Really annoying since I just switched to U-Verse. Maybe I made the wrong decision to change.

Re: Red X number 8

3 of 5 (2,624 Views)
0
(0)
  • Rate this reply
View profile
Jul 17, 2014 7:06:41 PM
0
(0)
ACE - Expert

Pramos920 - Have you tried a destructive reboot (you lose recordings)? Last resort before replacement. Works for some. worked for me.

 

Do this on the front panel of the DVR itself, not on the remote:

1. Press and hold down the power button.
2. Within 1 second, also press and hold down the OK and down arrow buttons.
3. All 3 front panel lights (red, green, blue will come on). At this point, release the power button, but continue holding down OK and down arrow.
4. When you see a gear appear on the screen, release OK and down arrow.

The system will reload the factory software from the network. This will take 20-30 minutes, and then the system will reboot.

Pramos920 - Have you tried a destructive reboot (you lose recordings)? Last resort before replacement. Works for some. worked for me.

 

Do this on the front panel of the DVR itself, not on the remote:

1. Press and hold down the power button.
2. Within 1 second, also press and hold down the OK and down arrow buttons.
3. All 3 front panel lights (red, green, blue will come on). At this point, release the power button, but continue holding down OK and down arrow.
4. When you see a gear appear on the screen, release OK and down arrow.

The system will reload the factory software from the network. This will take 20-30 minutes, and then the system will reboot.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Red X number 8

4 of 5 (2,620 Views)
0
(0)
  • Rate this reply
View profile
Feb 17, 2016 6:31:07 PM
0
(0)
Contributor
I had this happen. I spent about 2 hours on it last night so I was overly annoyed. I reset the thing about 30 times. Removed the HDD and did a "disaster reset"....nothing. I called tonight and the dude one the phone was hard to understand and no help. He scheduled me an apt that is 4 days from now. Needless to say I figured it out on my own. I moved my Cat 5 cable to a different port on the modem and it came on. It would be beneficial for AT&T to post a description for what the error codes mean. I obviously need a new modem not a DVR. You should pay me to troubleshoot for you guys since no where on this site have I seen a post that said to try a different Ethernet port.
I had this happen. I spent about 2 hours on it last night so I was overly annoyed. I reset the thing about 30 times. Removed the HDD and did a "disaster reset"....nothing. I called tonight and the dude one the phone was hard to understand and no help. He scheduled me an apt that is 4 days from now. Needless to say I figured it out on my own. I moved my Cat 5 cable to a different port on the modem and it came on. It would be beneficial for AT&T to post a description for what the error codes mean. I obviously need a new modem not a DVR. You should pay me to troubleshoot for you guys since no where on this site have I seen a post that said to try a different Ethernet port.

Re: Red X number 8

5 of 5 (434 Views)
Share this post
Share this post