Ask a question

Reply
Posted Aug 1, 2012
9:56:07 AM
View profile
Default to Ethernet

My PC was originally connected to my Uverse home network via ethernet.  That PC got replaced.  Now I have a PC with both wireless and ethernet connectors.  I have plugged in the Uverse eithernet cable and it recognizes the LAN connection when I look in the Windows 7 network and sharing panel in control panel.  However, the PC always uses the wireless connection.  Since I have the eithernet, I would prefer to use it.

 

I have tried to make it work by disabling the wireless connection then shutting down, plugging in the ethernet cable and rebooting.  Doesn't work.  The PC still comes up and connects to wireless automatically.

 

How can I set things up to connect to the ethernet connection by default? 

 

Thanks for any help!

0
(0)
  • Rate this reply
View profile
Solved
Aug 1, 2012 10:13:44 AM
0
(0)
ACE - Master
ffachet - Are you leaving the wireless on for other computers? If you are not using wireless, you would want to turn it off. Go to http://192.168.1.254/ and click on the wireless icon.

The PC must be set up with the security for the RG if you take that out it cannot connect.

I am not familiar with your OS. So, I cannot say how to set default access. Try typing default network or Default ethernet in help.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Accepted Solution

Default to Ethernet

978 views
3 replies
(0) Me too
(0) Me too
Post reply
View all replies
(3)
Highlighted
0
(0)
  • Rate this reply
View profile
Solved
Aug 1, 2012 10:13:44 AM
0
(0)
ACE - Master
ffachet - Are you leaving the wireless on for other computers? If you are not using wireless, you would want to turn it off. Go to http://192.168.1.254/ and click on the wireless icon.

The PC must be set up with the security for the RG if you take that out it cannot connect.

I am not familiar with your OS. So, I cannot say how to set default access. Try typing default network or Default ethernet in help.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Default to Ethernet

2 of 4 (973 Views)
Solution
0
(0)
  • Rate this reply
View profile
Aug 2, 2012 9:15:15 AM
0
(0)
Contributor

Thanks for the reply.   I am actually on a Windows 7 64-bit system, and ahve wireless devices (Kindles, Blu-Ray players, Android tablet, etc.) that connect wirelessly but only the one PC as such.

 

Taking your advice, it appears that I am now properly conencted via ethernet!  Thanks so much for your assistance!

 

 

 

Re: Default to Ethernet

3 of 4 (836 Views)
0
(0)
  • Rate this reply
View profile
Aug 2, 2012 12:09:19 PM
0
(0)
Scholar

Bring up your Network properties and uncheck the connect automatically box.

 

You will then default to the ethernet connection if available.

 

 

 

Capture.PNG

Re: Default to Ethernet

4 of 4 (824 Views)
Share this post
Share this post