Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Highlighted
Posted Aug 18, 2013
6:22:15 PM
View profile
wireless receiver not displaying or playing recorded television

My wireless receiver will not display recorded shows, the tv will not pause, everything else works.  I reboot the individual box, the main box, the router, and the ouside box.  This results in the wirelss receiver to work for about a min and then it stops working again.  It says my receiver is not connected.  Anybody got any suggestions.  ATT rebooted everything remotely with the same result.  The whole system is less then 3 months old and the TV's are new.  It was working flawlessly and it stopped

My wireless receiver will not display recorded shows, the tv will not pause, everything else works.  I reboot the individual box, the main box, the router, and the ouside box.  This results in the wirelss receiver to work for about a min and then it stops working again.  It says my receiver is not connected.  Anybody got any suggestions.  ATT rebooted everything remotely with the same result.  The whole system is less then 3 months old and the TV's are new.  It was working flawlessly and it stopped

wireless receiver not displaying or playing recorded television

1,648 views
1 reply
(0) Me too
(0) Me too
Reply
View all replies
(1)
0
(0)
  • Rate this reply
View profile
Aug 18, 2013 6:30:19 PM
0
(0)
Employee
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: wireless receiver not displaying or playing recorded television

2 of 2 (1,643 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post