wired network

Tutor

wired network

Have new Uverse gateway Pace 5031NV installed 2 weeks ago. Prior to this I has the 2701 2-wire.

Problem: My three computers will not join/setup a home network now. They worked fine using the 2701, but not with the 5031. Also have Netgear GS 108 hub switch installed. All computers access the internet OK but no home newtwork.

Used the XP program to set up home network but it won't work. MSHOME not available.

 

Anyone else have this problem / solved?

Tags (2)
260 Views
Message 1 of 2
Community Manager

Re: wired network

Hello, oldvan!

 

Thanks for posting. I'm sorry to hear that you're having difficulty connecting your computers. If you don't mind, please send us a private message by clicking here so our U-verse specialists can help.

 

In your message, please provide your name, phone number, email address, and the best time to reach you. You can expect a reply within two business days, so keep an eye on the little blue envelope icon in the top right corner of your screen.

 

In the meantime, feel free to message me with any other questions or concerns!

 

-Mariana

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 2
You must type a description before you click preview or reply.
Share this topic
Announcements

Welcome to the AT&T TV Hub!
We have some helpful articles located under TV Hot Topics.
On the left you will see DIRECTV and U-verse TV links. Click on those links for more information regarding Apps, Billing, and TV troubleshooting tips.

Additional Support