Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Highlighted
Posted Feb 16, 2014
10:21:33 PM
View profile
uverse stopping while buffering video

im having a problem my uverse internet loads a youtube video for either a quarter or half way and stops loading. im on 45/6 tier line stats are good! on a wired ethernet connection using firefox only one issue i can see with line stats line 1 has 200,000 correctable erorrs while line 2 has only 71! i dont see any other issues im only 1500 ft from v rad double pair line 2 also has a higher attainable sync rate than line 1 using firefox

im having a problem my uverse internet loads a youtube video for either a quarter or half way and stops loading. im on 45/6 tier line stats are good! on a wired ethernet connection using firefox only one issue i can see with line stats line 1 has 200,000 correctable erorrs while line 2 has only 71! i dont see any other issues im only 1500 ft from v rad double pair line 2 also has a higher attainable sync rate than line 1 using firefox

uverse stopping while buffering video

649 views
3 replies
(0) Me too
(0) Me too
Reply
View all replies
(3)
0
(0)
  • Rate this reply
View profile
Feb 18, 2014 3:52:53 PM
0
(0)
Community Support

Hi hbeduryan,

 

I am so sorry about the issues you are having with your internet service, but I will be glad to help. Have you tried using a different browser like Google Chrome or Internet Explorer? Also, it may be worth trying to manually input your DNS. For example, you can use Google's (8.8.8.8 and 8.8.4.4). 

 

I am thinking that as long as your overall internet works great, the correctable errors are not coming into play, but it is definitely something I want to look into and get fixed. I will have my team send you a message to look further into this for you.

 

-David T

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.

Hi hbeduryan,

 

I am so sorry about the issues you are having with your internet service, but I will be glad to help. Have you tried using a different browser like Google Chrome or Internet Explorer? Also, it may be worth trying to manually input your DNS. For example, you can use Google's (8.8.8.8 and 8.8.4.4). 

 

I am thinking that as long as your overall internet works great, the correctable errors are not coming into play, but it is definitely something I want to look into and get fixed. I will have my team send you a message to look further into this for you.

 

-David T

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: uverse stopping while buffering video

2 of 4 (548 Views)
0
(0)
  • Rate this reply
View profile
Feb 19, 2014 3:55:50 PM
0
(0)
Teacher

how can you change the DNS?

how can you change the DNS?

Re: uverse stopping while buffering video

3 of 4 (524 Views)
0
(0)
  • Rate this reply
View profile
Feb 19, 2014 4:01:57 PM
0
(0)
ACE - Expert
Edited by aviewer on Feb 19, 2014 at 4:19:15 PM

hbeduryan - Generically, it is in your computer preferences, under Network.

hbeduryan - Generically, it is in your computer preferences, under Network.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: uverse stopping while buffering video

[ Edited ]
4 of 4 (522 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post