Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Oct 25, 2013
12:29:00 AM
View profile
uverse internet disconnects anytime I answer the phone

I switched from AT&T DSL to Uverse 3 or 4 months ago.  I'm still using the same filter on the phone jack for my phone and my new modem.  But now something that never used to happen before (with DSL) happens with Uverse: whenever the phone rings and I answer, I lose my internet; it takes several minutes past the end of the phone call to get back online.

 

Note that it's not an electronic, cordless phone.  It's your basic no-feature corded phone (so I can still use it during power outages).  And the filter worked just fine until I switched; I never had that problem, not even once.

It's getting really aggravating!!

I switched from AT&T DSL to Uverse 3 or 4 months ago.  I'm still using the same filter on the phone jack for my phone and my new modem.  But now something that never used to happen before (with DSL) happens with Uverse: whenever the phone rings and I answer, I lose my internet; it takes several minutes past the end of the phone call to get back online.

 

Note that it's not an electronic, cordless phone.  It's your basic no-feature corded phone (so I can still use it during power outages).  And the filter worked just fine until I switched; I never had that problem, not even once.

It's getting really aggravating!!

uverse internet disconnects anytime I answer the phone

3,041 views
11 replies
(0) Me too
(0) Me too
Reply
View all replies
(11)
0
(0)
  • Rate this reply
View profile
Oct 25, 2013 4:35:56 AM
0
(0)
Master

socalmama76 wrote:

I switched from AT&T DSL to Uverse 3 or 4 months ago.  I'm still using the same filter on the phone jack for my phone and my new modem.  But now something that never used to happen before (with DSL) happens with Uverse: whenever the phone rings and I answer, I lose my internet; it takes several minutes past the end of the phone call to get back online.

 

Note that it's not an electronic, cordless phone.  It's your basic no-feature corded phone (so I can still use it during power outages).  And the filter worked just fine until I switched; I never had that problem, not even once.

It's getting really aggravating!!


 


Hi socalmama, sorry to hear you're experiencing issues with your Internet connection.

 

You mention you're using your old DSL filters still. Your old DSL and your new Uverse Internet are two different types of signals. What is the model number of your new modem. Did you receive new filters with your new modem? I would suggest putting in new filters.

 

Don't forget to put new filters on anything else that's connected to the phone line like a fax machine, caller ID box, answering machine, satellite TV receivers (Dish, DirecTV), alarm systems, etc.

 

 

 

 

 




__________________________________________________________
How can you be in two places at once, when your not anywhere at all?
------------------------------------------------------------------------------------------------------
I really want to become a procrastinator, but I keep putting it off.
------------------------------------------------------------------------------------------------------
There are three kinds of people, those that can count, and those that can't.
------------------------------------------------------------------------------------
“Our great democracies still tend to think that a stupid man is more likely to be honest than a clever man, and our politicians take advantage of this prejudice by pretending to be even more stupid than nature has made them." :Bertrand Russell

                              


socalmama76 wrote:

I switched from AT&T DSL to Uverse 3 or 4 months ago.  I'm still using the same filter on the phone jack for my phone and my new modem.  But now something that never used to happen before (with DSL) happens with Uverse: whenever the phone rings and I answer, I lose my internet; it takes several minutes past the end of the phone call to get back online.

 

Note that it's not an electronic, cordless phone.  It's your basic no-feature corded phone (so I can still use it during power outages).  And the filter worked just fine until I switched; I never had that problem, not even once.

It's getting really aggravating!!


 


Hi socalmama, sorry to hear you're experiencing issues with your Internet connection.

 

You mention you're using your old DSL filters still. Your old DSL and your new Uverse Internet are two different types of signals. What is the model number of your new modem. Did you receive new filters with your new modem? I would suggest putting in new filters.

 

Don't forget to put new filters on anything else that's connected to the phone line like a fax machine, caller ID box, answering machine, satellite TV receivers (Dish, DirecTV), alarm systems, etc.

 

 

 

 

 




__________________________________________________________
How can you be in two places at once, when your not anywhere at all?
------------------------------------------------------------------------------------------------------
I really want to become a procrastinator, but I keep putting it off.
------------------------------------------------------------------------------------------------------
There are three kinds of people, those that can count, and those that can't.
------------------------------------------------------------------------------------
“Our great democracies still tend to think that a stupid man is more likely to be honest than a clever man, and our politicians take advantage of this prejudice by pretending to be even more stupid than nature has made them." :Bertrand Russell

                               neon_sign.jpg

Re: uverse internet disconnects anytime I answer the phone

2 of 12 (3,034 Views)
0
(0)
  • Rate this reply
View profile
Oct 26, 2013 10:12:07 AM
0
(0)
Employee

Hello Socalmama76,

 

Just checking up on your post. I noticed that Computer-Joe offered a very helpful solution for this issue. Are you still experiencing any disconnects with your internet while the phone is in use? Feel free to let us know if you need any additional assistance and we'll be glad to help you. Thank you! Smiley Happy

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.

Hello Socalmama76,

 

Just checking up on your post. I noticed that Computer-Joe offered a very helpful solution for this issue. Are you still experiencing any disconnects with your internet while the phone is in use? Feel free to let us know if you need any additional assistance and we'll be glad to help you. Thank you! Smiley Happy

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: uverse internet disconnects anytime I answer the phone

3 of 12 (3,003 Views)
0
(0)
  • Rate this reply
View profile
Oct 29, 2013 5:13:07 PM
0
(0)
Contributor

I did change the DSL filter to the one that came with the Uverse modem, and I still have the same problem...

I did change the DSL filter to the one that came with the Uverse modem, and I still have the same problem...

Re: uverse internet disconnects anytime I answer the phone

4 of 12 (2,970 Views)
0
(0)
  • Rate this reply
View profile
Nov 5, 2013 11:27:49 AM
0
(0)
Tutor

I would do two things. One change the filter just to be sure. Two, try a diffrent phone. If you eliminate the two possibilities, it could be the modem. Is your phone Plain old telphone service or is uverse phone?

I would do two things. One change the filter just to be sure. Two, try a diffrent phone. If you eliminate the two possibilities, it could be the modem. Is your phone Plain old telphone service or is uverse phone?

Re: uverse internet disconnects anytime I answer the phone

5 of 12 (2,930 Views)
0
(0)
  • Rate this reply
View profile
Nov 5, 2013 1:22:51 PM
0
(0)
Contributor
I have regular phone service, not Uverse. I have two phones on two different jacks; I'll try removing one and then the other and see what it does. I'll also try changing the filters again But considering that the only thing that had just changed in my setup when the problem started happening is the modem, my guess is that the problem is probably Uverse, not my phones.
I have regular phone service, not Uverse. I have two phones on two different jacks; I'll try removing one and then the other and see what it does. I'll also try changing the filters again But considering that the only thing that had just changed in my setup when the problem started happening is the modem, my guess is that the problem is probably Uverse, not my phones.

Re: uverse internet disconnects anytime I answer the phone

6 of 12 (2,922 Views)
0
(0)
  • Rate this reply
View profile
Nov 7, 2013 6:57:52 PM
0
(0)
Contributor
your residential gateway needs to be isolated

i assume they mailed you a modem or did someone install it?

if you are in a house a hsia filter needs to be installed in the network interface (demarc) attached to your house then the tech will hopefully find a wire pair to send a clean signal to your gateway

if your in an apartment and a tech didnt install it then most likely your uverse signal is split to multiple phone jacks and also needs to be isolated

uverse is different from old dsl, those phone filters wont cut it
your residential gateway needs to be isolated

i assume they mailed you a modem or did someone install it?

if you are in a house a hsia filter needs to be installed in the network interface (demarc) attached to your house then the tech will hopefully find a wire pair to send a clean signal to your gateway

if your in an apartment and a tech didnt install it then most likely your uverse signal is split to multiple phone jacks and also needs to be isolated

uverse is different from old dsl, those phone filters wont cut it

Re: uverse internet disconnects anytime I answer the phone

7 of 12 (2,900 Views)
0
(0)
  • Rate this reply
View profile
Nov 8, 2013 5:15:04 AM
0
(0)
Master

socalmama76 wrote:
I have regular phone service, not Uverse. I have two phones on two different jacks; I'll try removing one and then the other and see what it does. I'll also try changing the filters again But considering that the only thing that had just changed in my setup when the problem started happening is the modem, my guess is that the problem is probably Uverse, not my phones.

 

 

Two more questions if you have not solved this yet.

 

1) Does the Internet disconnect when you make an outgoing call?

 

2) If you do not answer an incoming call (just let it ring) does the Internet still disconnect?

 

 

 

 

 




__________________________________________________________
How can you be in two places at once, when your not anywhere at all?
------------------------------------------------------------------------------------------------------
I really want to become a procrastinator, but I keep putting it off.
------------------------------------------------------------------------------------------------------
There are three kinds of people, those that can count, and those that can't.
------------------------------------------------------------------------------------
“Our great democracies still tend to think that a stupid man is more likely to be honest than a clever man, and our politicians take advantage of this prejudice by pretending to be even more stupid than nature has made them." :Bertrand Russell

                              


socalmama76 wrote:
I have regular phone service, not Uverse. I have two phones on two different jacks; I'll try removing one and then the other and see what it does. I'll also try changing the filters again But considering that the only thing that had just changed in my setup when the problem started happening is the modem, my guess is that the problem is probably Uverse, not my phones.

 

 

Two more questions if you have not solved this yet.

 

1) Does the Internet disconnect when you make an outgoing call?

 

2) If you do not answer an incoming call (just let it ring) does the Internet still disconnect?

 

 

 

 

 




__________________________________________________________
How can you be in two places at once, when your not anywhere at all?
------------------------------------------------------------------------------------------------------
I really want to become a procrastinator, but I keep putting it off.
------------------------------------------------------------------------------------------------------
There are three kinds of people, those that can count, and those that can't.
------------------------------------------------------------------------------------
“Our great democracies still tend to think that a stupid man is more likely to be honest than a clever man, and our politicians take advantage of this prejudice by pretending to be even more stupid than nature has made them." :Bertrand Russell

                               neon_sign.jpg

Re: uverse internet disconnects anytime I answer the phone

8 of 12 (2,878 Views)
0
(0)
  • Rate this reply
View profile
Jan 27, 2014 7:32:05 PM
0
(0)
Contributor

Not sure if I should start a new post, or reply to this one, since my issue is very similar. I was switched from DSL to uverse pro internet about a year ago. We have been having this problem since. When ever we call out or answer the phone, our internet connection drops. I thought at first it was the router, so I replaced that. But it was still happening. I finally noticed that when we are on a call, the modem disconnects. The green internet light and DSL light goes out and the DSL light turns red. When we hang up the phone, after about a minute, the internet comes back up. We have regular ATT phone service, not Uverse. We have a filter on the phone line, and have replaced that several times with no change.The modem is in it's own jack so we don't have a filter on it.  I did try to put a filter on the modem line as a test, but then it wouldn't connect, so we took it back off. We have tried 3 different cordless phones, and all have the same issue.

Not sure if I should start a new post, or reply to this one, since my issue is very similar. I was switched from DSL to uverse pro internet about a year ago. We have been having this problem since. When ever we call out or answer the phone, our internet connection drops. I thought at first it was the router, so I replaced that. But it was still happening. I finally noticed that when we are on a call, the modem disconnects. The green internet light and DSL light goes out and the DSL light turns red. When we hang up the phone, after about a minute, the internet comes back up. We have regular ATT phone service, not Uverse. We have a filter on the phone line, and have replaced that several times with no change.The modem is in it's own jack so we don't have a filter on it.  I did try to put a filter on the modem line as a test, but then it wouldn't connect, so we took it back off. We have tried 3 different cordless phones, and all have the same issue.

uverse internet disconnects anytime I answer the phone

9 of 12 (2,565 Views)
0
(0)
  • Rate this reply
View profile
Jan 27, 2014 7:36:09 PM
0
(0)
ACE - Expert
Edited by JefferMC on Jan 27, 2014 at 7:42:09 PM

Did the filters you are using come with the U-verse RG or with your old DSL modem?  Hm; if you have a new ADSL2+ modem, then the filters may be pretty much the same; but the VDSL2 filters are different.  So... what brand modem do you have?

 

The filter you would use for the RG is different from the ones you for your phone; if you used a phone filter on the modem it would not work at all; if you don't have the special modem filter, you need to get one.  I think they normally send out one filter with a green jack (modem) and a normal jack (phone) with a plug for the wall outlet.

Did the filters you are using come with the U-verse RG or with your old DSL modem?  Hm; if you have a new ADSL2+ modem, then the filters may be pretty much the same; but the VDSL2 filters are different.  So... what brand modem do you have?

 

The filter you would use for the RG is different from the ones you for your phone; if you used a phone filter on the modem it would not work at all; if you don't have the special modem filter, you need to get one.  I think they normally send out one filter with a green jack (modem) and a normal jack (phone) with a plug for the wall outlet.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: uverse internet disconnects anytime I answer the phone

[ Edited ]
10 of 12 (2,562 Views)
0
(0)
  • Rate this reply
View profile
Feb 1, 2014 11:03:48 AM
0
(0)
Contributor

I have a Motorola 2210-02-1ATT modem. It says style MIPDLSA. The filters came with the modem, but I have also tried some I bought at Radio Shack - no difference. None of them have green. I tried with no filter on the modem line and with the dual filter on the modem line - no difference.

I have a Motorola 2210-02-1ATT modem. It says style MIPDLSA. The filters came with the modem, but I have also tried some I bought at Radio Shack - no difference. None of them have green. I tried with no filter on the modem line and with the dual filter on the modem line - no difference.

Re: uverse internet disconnects anytime I answer the phone

11 of 12 (2,484 Views)
0
(0)
  • Rate this reply
View profile
Feb 1, 2014 11:20:22 AM
0
(0)
ACE - Expert

You want something like looks more or less like one of these pictures:

 

  

 

The important part is that it has a jack marked for the modem (as opposed to the phone).  If you connected the modem to the DSL (not the phone) side, then that's as good as you can do.

 

 

 

 

 

You want something like looks more or less like one of these pictures:

 

  

 

The important part is that it has a jack marked for the modem (as opposed to the phone).  If you connected the modem to the DSL (not the phone) side, then that's as good as you can do.

 

 

 

 

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: uverse internet disconnects anytime I answer the phone

12 of 12 (2,480 Views)
Share this post
Share this post