unable to uninstall existing management agent host service process

Contributor

unable to uninstall existing management agent host service process

Attempted to install the plugin to optimize my PC for U-Verse and keep receiving the following error "unable to uninstall existing management agent host service process, cannot continue"

Message 1 of 10 (1,865 Views)
ACE - Master

Re: unable to uninstall existing management agent host service process

What exactly are you trying to accomplish?  Watch shows on U-verse.com?  Please provide additional details so we can help further.  Also please let us know what program your trying to load.  Java, LIVE TV?

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 10 (1,840 Views)
Contributor

Re: unable to uninstall existing management agent host service process

The u-verse internet works but it said my connection had not been optimized for windows xp so it wanted me to download a plugin and optimize. This is when it gives the error while attempting to install the plugin
Message 3 of 10 (1,824 Views)
ACE - Master

Re: unable to uninstall existing management agent host service process

Don;t know why it's asking you to do that.  I tried to google it and can't find anything.  I wouldn't worry about it if it's working correctly.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 4 of 10 (1,821 Views)
Community Support

Re: unable to uninstall existing management agent host service process

Hi kldd210,

 

Just wanted to pop in and offer my assistance. What website are you going to that is stating Windows XP is not optimized? For the most part, I agree with BeeBeeSA in that you shouldn't worry about it, because you should not have to do anything to optimize your browsing experience, but you may need to download a few things to use the U-verse online functions. 

 

-David T

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 5 of 10 (1,780 Views)
Contributor

Re: unable to uninstall existing management agent host service process

Okay for all you ATT employees that cannot understand why or where we are trying to do this, here is the link!!!

It is on your website labeled AT&T troubleshoot and resolve. It notes specifically that windows XP is not optimized for high speed DSL and requires a patch to correct the problem. You go through each step and it DLs the patch exe. and the fails to install the plugin! Do you need more information than that???

My computer also runs XP and I am paying for the MAX speed. I disable all my devices (unplugged TVs) and still only get 5 download and less than 1 upload. I get better than 20 download from my Ipad and Iphone and 3 to4 upload.

 

https://ufix.att.com/ssm/onlinesstportalnoactivex/start.do

Message 6 of 10 (1,732 Views)
Highlighted
Contributor

Re: unable to uninstall existing management agent host service process

Okay, I'm having the exact same problem. I have Windows XP & was told by an AT&T Technician that I need to download the Internet Speed Optimization tool they offer which has a patch to allow UVerse to work with Windows XP. When I attempt to download the tool it tells me the installation could not complete because the plugin failed to download. So far AT&T Techs have been unsuccessful at resolving this issue. My download speed should be close to 12 Mbps but is at 2.60 to 7.00. I am also going to post a new post with this issue.

Message 7 of 10 (1,592 Views)
Contributor

Re: unable to uninstall existing management agent host service process

I am also getting the same message when attempting to DL and install the AT&T troubleshoot & resolve tool. I am paying for 3meg download, but only getting .22 meg (dial up was faster). This seems to have happened in the last month or so. Not sure what the problem is and since I can't install the trouble shooter, I don't know what to do.

Message 8 of 10 (1,479 Views)
Contributor

Re: unable to uninstall existing management agent host service process

I am also having this issue. When I search on the support forum, there is no solution or additional info posted. I'll try calling their tech support to see if I can find someone who might know. 

Message 9 of 10 (1,076 Views)
Contributor

Re: unable to uninstall existing management agent host service process

This can happen when existing running process can't be killed properly (or windows not able to kill the process - this is common problem in windows)

 

Manual Fix -

2 steps

 

1 >> Kill MAHostService from Task Manager.

2>> C:\program files\ATT (32bit) and C:\program files (x86)\ATT (64 bit) (this step is optional if HostService process is killed properly as part #1)

3 >> restart your machine.

 

you are now ready to run the windows optimization flow.

 

Message 10 of 10 (902 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.