receiver not working when running through D-Link Router

Contributor

receiver not working when running through D-Link Router

I am currently using a D-Link DIR655 as my main access point bridged with the 3801 2-wire gateway as its the only way when using multiple xbox's to grab an open NAT type on both machines.

 

I have 2 other receivers in the house running on Coax and they work correctly but this box connected to the D-Link (BTW it is a new box within a month or so) will not work correctly.  picture comes on for maybe 5-10 seconds and then a freeze occurs, then the television is lost error comes up.  I reset the receiver and the modem a few times now with no luck.  is there a setting on the D-Link I am missing?

 

I tried to obtain a wireless box but for some reason ATT wants to charge me $150 to get one, no way man.

Message 1 of 5 (257 Views)
ACE - Expert

Re: receiver not working when running through D-Link Router

You cannot connect a U-verse TV receiver through your router.  Connect it directly to the RG (3801) and it should work fine.  Your router doesn't know how to handle the multicast properly.

 

AT&T charges $99 for a truck roll and $49 for the initial set up of a wireless TV receiver.  You can probably avoid the $99 by doing a self-install.

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 5 (247 Views)
Contributor

Re: receiver not working when running through D-Link Router

this box is setup into a room with no coax connection of the 3801. I might have to run another wire for it to work. go figure....this ATT equipment is garbage.

also on the wireless box, I tried pleading that I could do it but she said that her screen was telling her since I have a security system that is what it required. I am going to talk to the tech when he shows up to mess with my internet thursday.
Message 3 of 5 (233 Views)
ACE - Expert

Re: receiver not working when running through D-Link Router

The AT&T equipment works the way it works; I'd say mostly different.  How would you connect a Comcast/TWC/Charter box in that room?

 

 

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 4 of 5 (226 Views)
Highlighted
Employee

Re: receiver not working when running through D-Link Router

A wireless receiver would incur a one time fee of $49, plus standard $8 month charge. This is available as a self install.

Adding or moving a hardwired receiver requires a tech visit ($99) plus $55 for each cable run needed. To install a coax or ethernet line to desired location would be $154. Much more cost effective to spend $49 for wireless WAP/receiver pkus can move receiver to different locations without worrying about hardwire connection.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 5 of 5 (214 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.