Ask a question

Reply
Highlighted
Posted Sep 1, 2013
10:30:16 PM
View profile
online programing

the search in online programing for my DVR has stopped working, when I search for something it usually says  "search failed, try again" sometimes it finds what I searched for but when I click it,  it says "search failed, try again".  Does anyone know how I canget it working correctly likeit used to?  Thanks,

online programing

158 views
1 reply
(0) Me too
(0) Me too
Post reply
View all replies
(1)
0
(0)
  • Rate this reply
View profile
Sep 9, 2013 10:54:08 AM
0
(0)
Community Manager

Hello @glasstrail !

 

Thanks for your post. I'm sorry to hear that this particular U-verse feature has been giving you trouble. Have you done any software updates recently? I recommend that you get in touch with our U-verse experts via private message by clicking here. Be sure to include your name, phone number, email address, and the best time to reach you. This team will do everything it can to get this straightened out for you, and you can expect a reply within the next two business days. In the meantime, please let me know if you have any additional questions or concerns.

 

Thanks!

 

-Mariana


Rethink Possible

For account specific help, please send a private message to ATTCustomerCare

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: online programing

2 of 2 (101 Views)
Share this post
Share this post