Ask a question

Reply
Posted Dec 14, 2012
11:43:53 AM
View profile
no sound from dvr in hd but have sound in sd

I have just started Uverse and have a problem with my dvr.  I get no sound/broken sound from hd channels but sound is fine in sd.  This is only a problem on the dvr unit my other unit works fine on hd channels.  Have tried 2 different setups- 1. thru a receiver then tv.  2. directly to a second tv

no sound from dvr in hd but have sound in sd

376 views
7 replies
(1) Me too
(1) Me too
Post reply
View all replies
(7)
0
(0)
  • Rate this reply
View profile
Dec 14, 2012 11:57:42 AM
0
(0)
ACE - Expert

What is the Digital audio output setting on the U-verse receiver?  

 

MENU > Options > Audio/Language Options > Digital audio output

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: no sound from dvr in hd but have sound in sd

2 of 8 (373 Views)
0
(0)
  • Rate this reply
View profile
Dec 14, 2012 1:47:57 PM
0
(0)
Contributor
I have tried both stereo and surround for no difference

Re: no sound from dvr in hd but have sound in sd

3 of 8 (351 Views)
0
(0)
  • Rate this reply
View profile
Dec 14, 2012 2:11:34 PM
0
(0)
ACE - Master
toomas83 - sounds like a faulty STB. A good trouble shooting technique is to swap the working STB with the problematic one. The problem follows/stays with the faulty component. You can also swap the cable first.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: no sound from dvr in hd but have sound in sd

4 of 8 (344 Views)
0
(0)
  • Rate this reply
View profile
Dec 14, 2012 2:30:44 PM
0
(0)
Contributor

I believe that what I have done already proves that because my none dvr box works fine in HD thru the receiver

Re: no sound from dvr in hd but have sound in sd

5 of 8 (340 Views)
0
(0)
  • Rate this reply
View profile
Dec 14, 2012 3:44:17 PM
0
(0)
Professor
How is your tv hooked up to the DVR? What is the manufacturer & model# of your tv that you have connected to the dvr?
________________________________________________________________

"Ren: Now listen, Cadet. I've got a job for you. See this button? Don't touch it! It's the History Eraser button, you fool!

Stimpy: So what'll happen?

Ren: That's just it. We don't know. Maybe something bad, maybe something good. I guess we'll never know, 'cause you're going to guard it. You won't touch it, will you?"
________________________________________________________________

Re: no sound from dvr in hd but have sound in sd

6 of 8 (323 Views)
0
(0)
  • Rate this reply
View profile
Feb 27, 2014 8:59:30 PM
0
(0)
Contributor

I'm having this same problem right now, any fix for this? Only sound on sd channels, any hd channel I watch has no sound and same with any recorded hd shows. Hooked up from dvr to a samsung tv with hdmi cable. Tried swapping hdmi cables and reset the box a couple times with no luck. Let me know if you can help, Thanks!

Re: no sound from dvr in hd but have sound in sd

7 of 8 (156 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Feb 28, 2014 5:43:21 AM
0
(0)
ACE - Master
NoN DoE - ONe possibility is that you have the U-verse Set Top Box Audio option set to surround sound. Surround is only active on HD. SD is stereo. And, your TV cannot decode surround sound. Reset the option to stereo.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: no sound from dvr in hd but have sound in sd

8 of 8 (139 Views)
Share this post
Share this post