no sound from dvr in hd but have sound in sd

Contributor

no sound from dvr in hd but have sound in sd

I have just started Uverse and have a problem with my dvr.  I get no sound/broken sound from hd channels but sound is fine in sd.  This is only a problem on the dvr unit my other unit works fine on hd channels.  Have tried 2 different setups- 1. thru a receiver then tv.  2. directly to a second tv

525 Views
Message 1 of 8
Expert

Re: no sound from dvr in hd but have sound in sd

What is the Digital audio output setting on the U-verse receiver?  

 

MENU > Options > Audio/Language Options > Digital audio output

Message 2 of 8
Contributor

Re: no sound from dvr in hd but have sound in sd

I have tried both stereo and surround for no difference
Message 3 of 8
ACE - Expert

Re: no sound from dvr in hd but have sound in sd

toomas83 - sounds like a faulty STB. A good trouble shooting technique is to swap the working STB with the problematic one. The problem follows/stays with the faulty component. You can also swap the cable first.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 4 of 8
Contributor

Re: no sound from dvr in hd but have sound in sd

I believe that what I have done already proves that because my none dvr box works fine in HD thru the receiver

Message 5 of 8
Highlighted
Professor

Re: no sound from dvr in hd but have sound in sd

How is your tv hooked up to the DVR? What is the manufacturer & model# of your tv that you have connected to the dvr?
________________________________________________________________

"Ren: Now listen, Cadet. I've got a job for you. See this button? Don't touch it! It's the History Eraser button, you fool!

Stimpy: So what'll happen?

Ren: That's just it. We don't know. Maybe something bad, maybe something good. I guess we'll never know, 'cause you're going to guard it. You won't touch it, will you?"
________________________________________________________________
Message 6 of 8
Contributor

Re: no sound from dvr in hd but have sound in sd

I'm having this same problem right now, any fix for this? Only sound on sd channels, any hd channel I watch has no sound and same with any recorded hd shows. Hooked up from dvr to a samsung tv with hdmi cable. Tried swapping hdmi cables and reset the box a couple times with no luck. Let me know if you can help, Thanks!

Message 7 of 8
ACE - Expert

Re: no sound from dvr in hd but have sound in sd

NoN DoE - ONe possibility is that you have the U-verse Set Top Box Audio option set to surround sound. Surround is only active on HD. SD is stereo. And, your TV cannot decode surround sound. Reset the option to stereo.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 8 of 8
You must type a description before you click preview or reply.
Share this topic
Announcements

Welcome to the AT&T TV Hub!
We have some helpful articles located under TV Hot Topics.
On the left you will see DIRECTV and U-verse TV links. Click on those links for more information regarding Apps, Billing, and TV troubleshooting tips.

Additional Support