no service billing

Tutor

no service billing

I'm in the upgrade from DSL to uverse and since the install of you verse on Friday November 22nd I have only had the uverse online for about 3 hours otherwise I've had technical difficulties getting it running so I've had no home phone or uverse. If I have no service do I get a credit for not having it running?
Message 1 of 4 (384 Views)
ACE - Master

Re: no service billing

Was this a self install or a tech install? 

 

I would recommend that you send a Private Message to the ATTU-verseCare Community Specialist team.  One of the specialists will respond to your PM shortly.  Please look for the flashing envelope at the top right of the page for your response from a team member.

 

They can test your service and if there are any problems on the AT&T side, take the appropriate actions to get them corrected.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 4 (382 Views)
Tutor

Re: no service billing

it was a tech install on Friday, and on Sunday he came out another one came out and switched at the Gateway that's when it works for 3 hours and then it dropped off again. I talk to an online chat rep and was told that they would try to get somebody out there by November 27th at 8pm. I have called numerous times to check on the status of anything the latest they just said there was an outage in my area. The first time I had problems it was because of the import swapping and something to do with the CO
Message 3 of 4 (377 Views)
ACE - Master

Re: no service billing

Send a PM to the group I mentioned above and they can investigate.  They will let you know what's going on and stay in contact with you until your issues are resolved and your service is stable. 

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 4 of 4 (358 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.