no installation as of 16 days after ordering - horrible customer service

Contributor

no installation as of 16 days after ordering - horrible customer service

I ordered ATT Uverse and Internet to be installed in my new home with 9 days advance notice. I get a call less than 24 hours before the technician was to show up saying there is a problem with the box in my neighborhood and they would not be installing the next morning.They said it would possibly be fixed in 3 weeks. You waited 8 days to tell me this? I sometimes work from home and cannot be without internet. I left AT&T 4 years ago because of the horrible service and decided to give them another chance. I've never had these kind of problems with Time Warner. No one returns phone calls. No one calls when they say they are going to call with an update. Why shouldn't I go back to Time Warner????????

Message 1 of 5 (356 Views)
ACE - Master

Re: no installation as of 16 days after ordering - horrible customer service

I would recommend that you send a Private Message to the ATTU-verseCare Community Specialist team.  One of the specialists will respond to your PM shortly.  Please look for the flashing envelope at the top right of the page for your response from a team member.

 

This group will get answers to all of your issues.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 5 (353 Views)
Community Manager

Re: no installation as of 16 days after ordering - horrible customer service

[ Edited ]

Hi, enowotny!

 

I'm so sorry that you weren't informed sooner about the issues with the box in your neighborhood. If you don't mind, go ahead and follow BeeBeeSA's advice and send us a private message by clicking here so we can investigate further and find an acceptable solution.

 

Please provide your name, phone number, email address, and the best time to reach you. Keep an eye on the little blue envelope icon in the top right corner of your screen for a reply.

 

In the meantime, feel free to message me with any additional questions or concerns!

 

-Mariana

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 3 of 5 (351 Views)
Community Support

Re: no installation as of 16 days after ordering - horrible customer service

Hi enowotny,

 

We have received your message, and look forward to working with you to get this issue resolved.

 

-David T

 


Need more help? Feel free to search the AT&T Community for great answers. You can also get immediate troubleshooting steps from the myAT&T app. Simply login, scroll and click Fix it Now! Support Tools. You can also reach out to our Chat Support 24/7.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 4 of 5 (324 Views)
Contributor

Re: no installation as of 16 days after ordering - horrible customer service

Apparently I have been lied to this entire 2 plus weeks. There are no service lines to my house and they can't tell me when or if they will be installed. I will be going back to Time Warner.

Message 5 of 5 (293 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.