Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Feb 6, 2014
12:42:27 PM
View profile
no connection to U verse receiver

I recently had all of my carpet replaced, so I had to disconnect everything. It's all back to nomal now except my receiver in the master bedroom can't seem to connect to the dvr. This receiver is connected to the dvc in the living room via coax, I had a tech see if the coax wasn't connected properly, all is good. Is there something that I'm missing? Also, uverse sent me a new receiver thinking the old one was defective...same issue.    Help!!

I recently had all of my carpet replaced, so I had to disconnect everything. It's all back to nomal now except my receiver in the master bedroom can't seem to connect to the dvr. This receiver is connected to the dvc in the living room via coax, I had a tech see if the coax wasn't connected properly, all is good. Is there something that I'm missing? Also, uverse sent me a new receiver thinking the old one was defective...same issue.    Help!!

no connection to U verse receiver

196 views
2 replies
(0) Me too
(0) Me too
Reply
View all replies
(2)
0
(0)
  • Rate this reply
View profile
Feb 6, 2014 12:51:29 PM
0
(0)
ACE - Expert

Other than not communicating with the DVR, does it otherwise function normally?  Software downloads okay, can watch TV?  Just can't do pause/rewind or view recorded programs?

 

Other than not communicating with the DVR, does it otherwise function normally?  Software downloads okay, can watch TV?  Just can't do pause/rewind or view recorded programs?

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: no connection to U verse receiver

2 of 3 (192 Views)
0
(0)
  • Rate this reply
View profile
Feb 6, 2014 10:09:56 PM
0
(0)
Employee
Live TV but no DVR functions (pause, play, record)...unplug everything

Factory reset RG, unplug, depress button next to power connection on back RG while applying power.
After RG is up and loaded new software if needed, plug in dvr, wait 5 minutes then plug in receiver, wait another 5 minutes.

The above process deletes the device list allowing a new liat to be created and how each is connected.
Based on description, I believe your device list is corrupt, the process listed should correct.
Live TV but no DVR functions (pause, play, record)...unplug everything

Factory reset RG, unplug, depress button next to power connection on back RG while applying power.
After RG is up and loaded new software if needed, plug in dvr, wait 5 minutes then plug in receiver, wait another 5 minutes.

The above process deletes the device list allowing a new liat to be created and how each is connected.
Based on description, I believe your device list is corrupt, the process listed should correct.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: no connection to U verse receiver

3 of 3 (148 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post