Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Dec 14, 2013
11:22:34 AM
View profile
named: forward start (errno=1)

Good afternoon!

 

I received a 3801HGV (running 6.9.1.42-enh.tm) configured with a block of static IP addresses. Ever since I received this RG, I noticed that the system log is flooded with the error messages below. It sounds like a DNS issue. It's clearly on AT&Ts side since changing DNS servers isn't an option from the RG itself. I have reset the device to factory defaults and still had no luck trying to get rid of this warning - has anyone seen similar issues and perhaps have a resolution?

 

WRN2013-12-13T10:54:15-05:00
named: forward start (errno=1)
WRN2013-12-13T11:56:30-05:00
named: Previous log entry repeated 13 times

Good afternoon!

 

I received a 3801HGV (running 6.9.1.42-enh.tm) configured with a block of static IP addresses. Ever since I received this RG, I noticed that the system log is flooded with the error messages below. It sounds like a DNS issue. It's clearly on AT&Ts side since changing DNS servers isn't an option from the RG itself. I have reset the device to factory defaults and still had no luck trying to get rid of this warning - has anyone seen similar issues and perhaps have a resolution?

 

WRN2013-12-13T10:54:15-05:00
named: forward start (errno=1)
WRN2013-12-13T11:56:30-05:00
named: Previous log entry repeated 13 times

named: forward start (errno=1)

561 views
4 replies
(0) Me too
(0) Me too
Reply
View all replies
(4)
0
(0)
  • Rate this reply
View profile
Dec 14, 2013 2:26:21 PM
0
(0)
ACE - Expert

Do you know what this error repesents?

 

Do you know what this error repesents?

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: named: forward start (errno=1)

2 of 5 (539 Views)
0
(0)
  • Rate this reply
View profile
Dec 15, 2013 1:08:07 PM
0
(0)
Contributor

That's a good question - I would assume named is the part of the BIND9 distribution.

That's a good question - I would assume named is the part of the BIND9 distribution.

Re: named: forward start (errno=1)

3 of 5 (524 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Dec 16, 2013 6:47:01 AM
0
(0)
ACE - Expert

That's one possibility.  Or it may be a port forwarding request for a named application.  I don't really know.  So I guess the problem may be (1) there's an occurence that needs looking at that's being logged and we don't know what it is, or (2) there's a log entry that's not really signficant filling up space in the log.

 

That's one possibility.  Or it may be a port forwarding request for a named application.  I don't really know.  So I guess the problem may be (1) there's an occurence that needs looking at that's being logged and we don't know what it is, or (2) there's a log entry that's not really signficant filling up space in the log.

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: named: forward start (errno=1)

4 of 5 (511 Views)
0
(0)
  • Rate this reply
View profile
Jan 11, 2014 9:15:43 AM
0
(0)
Contributor

Thanks. I continue to power cycle the RG on a monthly basis - I tend to notice the performance decreases over a month uptime. I can say that I haven't noticed any significant issues, however, it would be nice for these warning messages either to be supressed or for the issue to be resolved.

Thanks. I continue to power cycle the RG on a monthly basis - I tend to notice the performance decreases over a month uptime. I can say that I haven't noticed any significant issues, however, it would be nice for these warning messages either to be supressed or for the issue to be resolved.

Re: named: forward start (errno=1)

5 of 5 (443 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post