Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Feb 14, 2013
2:48:32 PM
View profile
modem diagnostics fails at authentication

As  a fairly new uVerse user, I'm wondering if it's common for the DSL do go down for 15 to 20 minutes every day or two. When this happens I run the full diagnostics on the Motorola NVG510. It always fails at the authentication stage. If I just wait it will come back up after 15 to 20 minutes. If I re-boot the gateway it will come back after 15 to 20 minutes. In other words it's irrelevant whether or not I take any action, it's simply unavailable for a while. Is everyone experiencing this? Or do I need a repair order to check it out?

As  a fairly new uVerse user, I'm wondering if it's common for the DSL do go down for 15 to 20 minutes every day or two. When this happens I run the full diagnostics on the Motorola NVG510. It always fails at the authentication stage. If I just wait it will come back up after 15 to 20 minutes. If I re-boot the gateway it will come back after 15 to 20 minutes. In other words it's irrelevant whether or not I take any action, it's simply unavailable for a while. Is everyone experiencing this? Or do I need a repair order to check it out?

modem diagnostics fails at authentication

2,703 views
3 replies
(3) Me too
(3) Me too
Reply
View all replies
(3)
0
(0)
  • Rate this reply
View profile
Feb 14, 2013 3:32:18 PM
0
(0)
ACE - Expert
rbrookins - U-verse should not go down, ever. Call for repair.
rbrookins - U-verse should not go down, ever. Call for repair.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: modem diagnostics fails at authentication

2 of 4 (2,682 Views)
0
(0)
  • Rate this reply
View profile
Mar 4, 2014 10:49:13 PM
0
(0)
Contributor

I've been having the same issue with my U-Verse internet. I have had the tech come out many times and they've even replaced the modem twice. When I switched from DSL to U-Verse, I wasn't required to setup a new account. Is the old system setup from DSL te same as the system setup with U-Verse? It's really getting frustrating.

I've been having the same issue with my U-Verse internet. I have had the tech come out many times and they've even replaced the modem twice. When I switched from DSL to U-Verse, I wasn't required to setup a new account. Is the old system setup from DSL te same as the system setup with U-Verse? It's really getting frustrating.

Re: modem diagnostics fails at authentication

3 of 4 (1,616 Views)
0
(0)
  • Rate this reply
View profile
Mar 17, 2014 11:53:17 AM
0
(0)
Contributor

I had the same issue last year. It turned out to be a spliced wire under my driveway. The issue has to happen while the tech is there. Or they won't be able to find where the location of the spliced wire is. I've had several techs come to my home and the service was working fine and they were never able to resolve the issue until it was actually happening. The the service light would turn red or the broadband light would turn red. Service light usually means a problem inside home. Broadband light means outside of home. They might not be able to fix the issue right away. For me it took about 4 months with about 1-2 techs coming every week.

I had the same issue last year. It turned out to be a spliced wire under my driveway. The issue has to happen while the tech is there. Or they won't be able to find where the location of the spliced wire is. I've had several techs come to my home and the service was working fine and they were never able to resolve the issue until it was actually happening. The the service light would turn red or the broadband light would turn red. Service light usually means a problem inside home. Broadband light means outside of home. They might not be able to fix the issue right away. For me it took about 4 months with about 1-2 techs coming every week.

Re: modem diagnostics fails at authentication

4 of 4 (1,517 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post