Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Highlighted
Posted Oct 17, 2013
8:50:17 AM
View profile
internet /tv keeps dropping

We have had this issue for about 2 weeks and i finally called. tech came out  last night and said the getway was the problem and he didnt not see any signal issues at all when he was doing testing.  He swaps it out and leaves at say 430pm. We are watching tv and between 430 and 9pm the tv cut out 2 times again.  Today so far our internet has dropped atleast two times already . My wife works form home and has data traffic all day so its easy to see when it drops.  Im curious what the next step is. we have loved our Uverse for the last 4 yrs but this is extremly fustrating to have this happening all the time!. Anyone have this issue as well.  I saw the testing.. the numbers look ok but some thing msut be intermittenly interuppting the signial. The gateway is locating right as the one wire comes into our basement so i know it isnt an in-house wiring issue.  any dieas out there at this point?

We have had this issue for about 2 weeks and i finally called. tech came out  last night and said the getway was the problem and he didnt not see any signal issues at all when he was doing testing.  He swaps it out and leaves at say 430pm. We are watching tv and between 430 and 9pm the tv cut out 2 times again.  Today so far our internet has dropped atleast two times already . My wife works form home and has data traffic all day so its easy to see when it drops.  Im curious what the next step is. we have loved our Uverse for the last 4 yrs but this is extremly fustrating to have this happening all the time!. Anyone have this issue as well.  I saw the testing.. the numbers look ok but some thing msut be intermittenly interuppting the signial. The gateway is locating right as the one wire comes into our basement so i know it isnt an in-house wiring issue.  any dieas out there at this point?

internet /tv keeps dropping

246 views
2 replies
(0) Me too
(0) Me too
Reply
View all replies
(2)
0
(0)
  • Rate this reply
View profile
Oct 17, 2013 8:59:25 AM
0
(0)
Employee

Hello, bbtaz97

 

My name is Morgan, I'm one of the U-verse Community Specialists. I'm sorry to hear that your service has been intermittently cutting off but, I'll be glad to help you get this resolved. I'm going to send you a private message that will land in your inbox and we will move forward from there. Thank you! Smiley Happy

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.

Hello, bbtaz97

 

My name is Morgan, I'm one of the U-verse Community Specialists. I'm sorry to hear that your service has been intermittently cutting off but, I'll be glad to help you get this resolved. I'm going to send you a private message that will land in your inbox and we will move forward from there. Thank you! Smiley Happy

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: internet /tv keeps dropping

2 of 3 (240 Views)
0
(0)
  • Rate this reply
View profile
Oct 17, 2013 9:19:37 AM
0
(0)
Employee
4 year old (original) RG and power supply, losing all services.....intermittently regardless of time of day.

Possible causes, did techreplace Power supply for RG?
1) flaky RG...it is 4 years old?
2) flaky power supply...BBU or brick, 3 prong....if replace one replace both together (RG, PS)
3) questionable ground, protector, or splitter in NID 4 year old account has these devices been updated or replaced.
4) errors on line causing RG to reboot....down load uvrealtime and post pics if can.
5) questionable outside line, raining? Moisture in cable caused...
6) flaky port at VRAD need port swap
7) environmental...radio frequencies, possible ham operator, storms in area up to 30-40 miles away creating errors.

For a list of possible interference.... http://adslm.dohrenburg.net/troubleshoot/interference.php
4 year old (original) RG and power supply, losing all services.....intermittently regardless of time of day.

Possible causes, did techreplace Power supply for RG?
1) flaky RG...it is 4 years old?
2) flaky power supply...BBU or brick, 3 prong....if replace one replace both together (RG, PS)
3) questionable ground, protector, or splitter in NID 4 year old account has these devices been updated or replaced.
4) errors on line causing RG to reboot....down load uvrealtime and post pics if can.
5) questionable outside line, raining? Moisture in cable caused...
6) flaky port at VRAD need port swap
7) environmental...radio frequencies, possible ham operator, storms in area up to 30-40 miles away creating errors.

For a list of possible interference.... http://adslm.dohrenburg.net/troubleshoot/interference.php
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: internet /tv keeps dropping

3 of 3 (232 Views)
Share this post
Share this post