internet is so slow!

Tutor

internet is so slow!

We've had at&t internet for years, but just recently upgraded our internet and also decided to use them for our cable. I've noticed that the internet seems to be so slow and pretty much impossible to use sometimes. There are times that it takes about 5 minutes for a whole site to even load. Very frustrating! Especially when you need to get something done and the site takes forever to come up.

 

Anyone have any ideas on what could be causing this? Could it have something to do with having 2 wireless receivers(is that what they are called? lol) and a Smart TV(not finding it to be so smart)

 

Please help! This is very frustrating

Message 1 of 5 (482 Views)
Highlighted
ACE - Master

Re: internet is so slow!

Please download and install this maintenance tool developed by a forum member Somejoe7777. Here is the link:

 

 

 

http://www.uverserealtime.com/

 

 

 

After installing the tool, please post screenshots of the following tabs: IP/Profile, Error Table, & Bitloading. After posting the above screenshots, we can review them and see if you are having problems with your system.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 5 (437 Views)
Contributor

Re: internet is so slow!

I have a Mac. http://www.uverserealtime.com/ is PC software.

Message 3 of 5 (363 Views)
Contributor

Re: internet is so slow!

Although I pay for Internet Pro I am only getting 0.71Mbps download and 0.47 Mbps uploads, this has gone on for some time although it varies a little.

Message 4 of 5 (361 Views)
Community Support

Re: internet is so slow!

Hi jgkimball,

 

I apologize you are getting slower speeds than what is expected. I definitely want to help out and look into this further. Since the uverserealtime tool is not available to you, I would be glad to run a few tests on my end. I will reach out to you to get further information, so look for a PM coming your way.

 

-David T

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 5 of 5 (328 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.