installation issues

Explorer

installation issues

I currently have uverse internet and they are here right now installing uverse tv service. But instead of this just being an easy install. The tech just informed me that the boxes were not activated for my account and there is a system outage that is making it where he can not complete the install.  He is now talking about reinstalling my directv equipment and leaving.  Why does it always take more than one service call to get anything completed lately?  Just when i had renewed faith in uverse..

214 Views
Message 1 of 2
Community Manager

Re: installation issues

Hey, woolfman72!

 

Thanks for posting. I'm so sorry to hear that your tech ran into issues during your U-verse installation. We definitely want to look into this for you, so click here to send our U-verse specialists a private message.

 

They may need you to provide your name as it appears on the account, your phone number, and the best time to reach you. You can click on the little blue envelope icon in the top right corner of your screen to check for a reply.

 

Meanwhile, please let me know if there's anything else I can help you with!

 

-Mariana

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 2
You must type a description before you click preview or reply.
Share this topic
Announcements

Welcome to the AT&T TV Hub!
We have some helpful articles located under TV Hot Topics.
On the left you will see DIRECTV and U-verse TV links. Click on those links for more information regarding Apps, Billing, and TV troubleshooting tips.

Additional Support