Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Mar 1, 2014
8:01:46 AM
View profile
installation issues

I currently have uverse internet and they are here right now installing uverse tv service. But instead of this just being an easy install. The tech just informed me that the boxes were not activated for my account and there is a system outage that is making it where he can not complete the install.  He is now talking about reinstalling my directv equipment and leaving.  Why does it always take more than one service call to get anything completed lately?  Just when i had renewed faith in uverse..

I currently have uverse internet and they are here right now installing uverse tv service. But instead of this just being an easy install. The tech just informed me that the boxes were not activated for my account and there is a system outage that is making it where he can not complete the install.  He is now talking about reinstalling my directv equipment and leaving.  Why does it always take more than one service call to get anything completed lately?  Just when i had renewed faith in uverse..

installation issues

155 views
1 reply
(0) Me too
(0) Me too
Reply
View all replies
(1)
Highlighted
0
(0)
  • Rate this reply
View profile
Mar 4, 2014 6:46:19 AM
0
(0)
Community Manager

Hey, woolfman72!

 

Thanks for posting. I'm so sorry to hear that your tech ran into issues during your U-verse installation. We definitely want to look into this for you, so click here to send our U-verse specialists a private message.

 

They may need you to provide your name as it appears on the account, your phone number, and the best time to reach you. You can click on the little blue envelope icon in the top right corner of your screen to check for a reply.

 

Meanwhile, please let me know if there's anything else I can help you with!

 

-Mariana


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

Hey, woolfman72!

 

Thanks for posting. I'm so sorry to hear that your tech ran into issues during your U-verse installation. We definitely want to look into this for you, so click here to send our U-verse specialists a private message.

 

They may need you to provide your name as it appears on the account, your phone number, and the best time to reach you. You can click on the little blue envelope icon in the top right corner of your screen to check for a reply.

 

Meanwhile, please let me know if there's anything else I can help you with!

 

-Mariana


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: installation issues

2 of 2 (94 Views)
Share this post
Share this post