Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Dec 27, 2013
7:22:25 PM
View profile
iPad Uverse App not connecting

I have been using the iPad app for along time with little to no problems.  However, very recently I have encountered a problem where the app will not let me watch specific channels because I am not connected to my home network.  The only problem with that is that I am connected my home network and logged into ATT on the app itself.  To make matters worse, the app cannot discover my recievers that are also connected to home network.  This was all working very well until the last two or three weeks.  Has anyone else seen this problem?  

I have been using the iPad app for along time with little to no problems.  However, very recently I have encountered a problem where the app will not let me watch specific channels because I am not connected to my home network.  The only problem with that is that I am connected my home network and logged into ATT on the app itself.  To make matters worse, the app cannot discover my recievers that are also connected to home network.  This was all working very well until the last two or three weeks.  Has anyone else seen this problem?  

iPad Uverse App not connecting

927 views
6 replies
(6) Me too
(6) Me too
Reply
View all replies
(6)
0
(0)
  • Rate this reply
View profile
Dec 29, 2013 6:30:49 AM
0
(0)
ACE - Master

I would try either deleting the app and reloading it, re-pair that device with the receiver, or both.  Here is a support video: http://www.att.com/esupport/article.jsp?sid=KB411932&cv=813#fbid=euBkPSjxPr-

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

I would try either deleting the app and reloading it, re-pair that device with the receiver, or both.  Here is a support video: http://www.att.com/esupport/article.jsp?sid=KB411932&cv=813#fbid=euBkPSjxPr-

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: iPad Uverse App not connecting

2 of 7 (853 Views)
0
(0)
  • Rate this reply
View profile
Dec 30, 2013 6:39:35 PM
0
(0)
Contributor

I have re-installed the app numerous times and rebooted the gateway several times also.  I forgot to mention that I can still stream cinemax, show time, TMC, and a few other channels, but that appears to be associated with everything on the "out of home" tab.  One other note is that when I start the app it attempts to discover my receivers but is unsuccessful, despite the fact that the receivers are working with their respective TVs.   My home network is a 2Wire router and the recievers(3) are a older Motorola coax.  All other devices in the home are wireless.  aa

I have re-installed the app numerous times and rebooted the gateway several times also.  I forgot to mention that I can still stream cinemax, show time, TMC, and a few other channels, but that appears to be associated with everything on the "out of home" tab.  One other note is that when I start the app it attempts to discover my receivers but is unsuccessful, despite the fact that the receivers are working with their respective TVs.   My home network is a 2Wire router and the recievers(3) are a older Motorola coax.  All other devices in the home are wireless.  aa

Re: iPad Uverse App not connecting

3 of 7 (822 Views)
0
(0)
  • Rate this reply
View profile
Dec 31, 2013 4:36:41 PM
0
(0)
Contributor

I have experienced the same problems. iOS apps that worked in the fall no longer connect. I get error 4006 on my ipad app.

 

i used the same phone at my sisters home with the newer set top boxes and they worked. Then I returned home to my older set top box, I reset the RG, reset the set top box, reinstalled easy remote app and went to channel 9301 and it still won't connect. 

 

I have experienced the same problems. iOS apps that worked in the fall no longer connect. I get error 4006 on my ipad app.

 

i used the same phone at my sisters home with the newer set top boxes and they worked. Then I returned home to my older set top box, I reset the RG, reset the set top box, reinstalled easy remote app and went to channel 9301 and it still won't connect. 

 

Re: iPad Uverse App not connecting

4 of 7 (792 Views)
0
(0)
  • Rate this reply
View profile
Feb 6, 2014 11:09:27 PM
0
(0)
Teacher

Same issue here. Error 4006. Unable to watch "home network" channels on iPad and unable to use the remote from the iPad.

 

Same issue from my the app on my iPhone. I've rebooted my gateway and receivers multiple times, removed and re-installed the app, cleared all cache settings on the devices, tried to manually add the devices via Channel 9301, Able to successfully watch "Out of Home" streaming on the app. For some reason the apps on the devices do not recognize that I am connected to my home wifi network.

 

The error message on the iPhone is "U-verse wireless gateway not found".  Please reboot your wireless gateway if you ARE connected on your U-verse home network.

 

Any help would be appreciated.

Same issue here. Error 4006. Unable to watch "home network" channels on iPad and unable to use the remote from the iPad.

 

Same issue from my the app on my iPhone. I've rebooted my gateway and receivers multiple times, removed and re-installed the app, cleared all cache settings on the devices, tried to manually add the devices via Channel 9301, Able to successfully watch "Out of Home" streaming on the app. For some reason the apps on the devices do not recognize that I am connected to my home wifi network.

 

The error message on the iPhone is "U-verse wireless gateway not found".  Please reboot your wireless gateway if you ARE connected on your U-verse home network.

 

Any help would be appreciated.

Re: iPad Uverse App not connecting

5 of 7 (655 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Feb 12, 2014 3:55:10 PM
0
(0)
Teacher

I will add this tidbit. I am also experiencing the same problem when attempting to watch Live TV from the UVerse website. I am able to view "outside of home" channels without problem. But the site will not allow me to view channels that require me to be connected to my home network. I sense these all stem from the same problem. 

I will add this tidbit. I am also experiencing the same problem when attempting to watch Live TV from the UVerse website. I am able to view "outside of home" channels without problem. But the site will not allow me to view channels that require me to be connected to my home network. I sense these all stem from the same problem. 

Re: iPad Uverse App not connecting

6 of 7 (585 Views)
0
(0)
  • Rate this reply
View profile
Apr 16, 2014 1:30:54 PM
0
(0)
Teacher

Bump...for anyone that may have an answer.

Bump...for anyone that may have an answer.

Re: iPad Uverse App not connecting

7 of 7 (394 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post