false charges

Contributor

false charges

[ Edited ]

I set up to receive at&t uverse in 2010 after ordering service my router never came I called and they said it would come in few more days after another week I called and complainted again and told them I didn't want the service because I signed up with another service provider..... Now in 2013 I decided I would give at&t another try just to find out there is a 245 charge on my social security for services I've never recieved I was put on hold for three hours trying to resolve this issue. This error on at&t is affecting my credit ...

[Legal discussions are not permitted per the Guidelines]

Message 1 of 2 (277 Views)
Community Manager

Re: false charges

Hello dmgd82,

 

This is a very serious issue and I'm so sorry you have to with something like that. Our team can definitely look into this situation for you and will do everything possible to help! Please send us a private message by clicking here, please include your name, phone number and the best time you can be reached. One of our U-verse specialists will contact you within 2 business days to help.

 

Please let me know if you have any questions.

 

Thank you,

Dmitriy


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 2 (262 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.