Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Jan 14, 2014
10:09:01 AM
View profile
broken links on website

There are some broken links on the site.

 

From https://www.att.com/shop/bundles/directv-internet-phone.html#fbid=65uw83-lVs4


click on 'Get Started' under the T.V and Internet bundle and it redirects here:

 

https://www.att.com/#fbid=G9yZaiyrsmx

 

which is pointless and I have to start over.

 

From https://www.att.com/shop/u-verse.html#fbid=65uw83-lVs4

 

click on 'Notify Me' and I'm redirected to the Site Map:

 

https://www.att.com/homepage/sitemap.html

There are some broken links on the site.

 

From https://www.att.com/shop/bundles/directv-internet-phone.html#fbid=65uw83-lVs4


click on 'Get Started' under the T.V and Internet bundle and it redirects here:

 

https://www.att.com/#fbid=G9yZaiyrsmx

 

which is pointless and I have to start over.

 

From https://www.att.com/shop/u-verse.html#fbid=65uw83-lVs4

 

click on 'Notify Me' and I'm redirected to the Site Map:

 

https://www.att.com/homepage/sitemap.html

broken links on website

266 views
3 replies
(0) Me too
(0) Me too
Reply
View all replies
(3)
0
(0)
  • Rate this reply
View profile
Jan 16, 2014 8:10:57 AM
0
(0)
ACE - Expert

I am using FireFox version 26 and I clicked on the links in your post and they all opened.  What browser are you using?

I am using FireFox version 26 and I clicked on the links in your post and they all opened.  What browser are you using?

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: broken links on website

2 of 4 (158 Views)
0
(0)
  • Rate this reply
View profile
Jan 16, 2014 8:22:01 AM
0
(0)
Employee

I am using Google Chrome (best of the best lol) and they all work for me.

 

 

I am using Google Chrome (best of the best lol) and they all work for me.

 

 

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: broken links on website

3 of 4 (156 Views)
0
(0)
  • Rate this reply
View profile
Jan 18, 2014 11:36:59 AM
0
(0)
Employee

They all work for me as well and I'm using Google Chrome as well. If you're getting redirected, I would suggested clearing out your internet history and cache as this may help the issue. Also, if you're wanting to be notified when U-Verse is available, the url for that is att.com/u-verse/notify-me and this will send you an email when it is. Of course, this only works if all U-Verse services are not available (tv, internet and phone). If either internet and phone are available, you will receive an email still.

They all work for me as well and I'm using Google Chrome as well. If you're getting redirected, I would suggested clearing out your internet history and cache as this may help the issue. Also, if you're wanting to be notified when U-Verse is available, the url for that is att.com/u-verse/notify-me and this will send you an email when it is. Of course, this only works if all U-Verse services are not available (tv, internet and phone). If either internet and phone are available, you will receive an email still.

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: broken links on website

4 of 4 (131 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post