blue screen

Highlighted
Scholar

blue screen

In the past 2 weeks I have had "tech" out 3 times - the last one yesterday the 29th- I am still having the same

problem - screen freezes - go to another channel / go back and ok - then does the "pixalating<sp> and goes to "blue screen - sometimes it last for about 20 seconds - and today it lasted for over 20 minutes - between yesterday and today have been on the phone with tech for over 1 1/2 hours - they have no emergency help - I also have VOIP with them and so no phone use - I am very seriously considering going back to Optimum - several of my neighbors already have!!!

Message 1 of 3 (237 Views)
ACE - Expert

Re: blue screen

If you have a coax install, make sure all the connections are wrench tight, loose connections can cause the symptoms you are having.

 

If that does not fix, I'd contact ATT Customer Care here:
http://forums.att.com/t5/notes/privatenotespage/tab/compose/note-to-user-id/192773

Send them a private message, on this link, and they should be able to give the help needed to solve your problems. They are available M-F 8am-11pm EST. This is not the regular CS/TS people, but the social media people that know the people to contact to get things done. I personally know as they've helped me on a DVR swap.

Include your account#, email address and a good phone # (land or cell) and time to contact you on.

Check the blue PM envelope, upper right, in case they replied this way. Good luck Smiley Wink

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? 1-800-288-2020, After he gets acct info, press # a bunch of times, get a menu from Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 3 (211 Views)
Scholar

Re: blue screen

Hi - Today a Supervisor and Tech came out - ran all kinds of tests - All wiring in the house and outside had been replaced within the last 6 months - They sent a service guy with the bucket to check line from telephone pole to house - and what they think was the problem was 2 of those large pole boxes needed a few connections replaced - Hopefully this helps!!!!Smiley Happy

Message 3 of 3 (190 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.