at&t u-verse TV is not available at this time

Tutor

at&t u-verse TV is not available at this time

at&t u-verse TV is not available at this time. I repeatedly get this error. Have unplugged the receiver waited 30+ seconds numerous times and still can't get connected. This receiver used to get unplugged, moved and reconnected with no issue.

 

Anyone have any ideas?

Message 1 of 10 (35,990 Views)
Expert

Re: at&t u-verse TV is not available at this time

We need a bit more information.  

 

Is this a wireless receiver that you were trying to move to another location?  Was it working until you unplugged it and attempted to move it to another location?

Message 2 of 10 (35,925 Views)
Tutor

Re: at&t u-verse TV is not available at this time

Yes it was working until a relatve unpluged it to use the plug where it was powered. It was not a primary watched tv so it wasn't noticed and was unpowered for several days. I plugged it back in expecting it to just go back to normal but continually get the errror message.

Message 3 of 10 (35,922 Views)
Expert

Re: at&t u-verse TV is not available at this time

I would suggest that you unplug both the wireless receiver and the WAP connected to the gateway.  Plug the WAP back in.  When the lights are flashing green on the WAP, plug the wireless receiver back in.  See if the wireless receiver then pairs with the WAP.

Message 4 of 10 (35,919 Views)
Employee

Re: at&t u-verse TV is not available at this time

Hello, Rlcain615

 

Just checking up on your post. Texasguy37 offered a great suggestion to bring the TV service back to the wireless receiver. Did rebooting the WAP and receiver help restore the picture? If not then I would recommend rebooting the gateway as well, but if that doesn't help either then feel free to let us know about it and we can help you find another solution. Thank you! Smiley Happy

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 5 of 10 (35,900 Views)
Tutor

Re: at&t u-verse TV is not available at this time

Tried that and even hit the reset buton on the WAP to no avail. Takes forever and the same error message displays.

Message 6 of 10 (35,898 Views)
Expert

Re: at&t u-verse TV is not available at this time

The next step would be to reboot the gateway.

Message 7 of 10 (35,879 Views)
Tutor

Re: at&t u-verse TV is not available at this time

Rebooted gateway and still getting the same error on the wireless receiver. Anything else I can try?

Message 8 of 10 (35,824 Views)
ACE - Master

Re: at&t u-verse TV is not available at this time

I would recommend that you send a Private Message to the ATTU-verseCare Community Specialist team.  One of the specialists will respond to your PM shortly.  Please look for the flashing envelope at the top right of the page for your response from a team member.

 

They can look into the problem and take any actions needed to get you back working.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 9 of 10 (35,821 Views)
Employee

Re: at&t u-verse TV is not available at this time

[ Edited ]

Hey Rlcain615,

Thank you for giving that a try, I apologize that it still didn't work. There is one more suggestion we can try before considering a replacement or dispatching a tech. I would recommend performing a Factory Reset on the gateway to refresh your home network altogether. Keep in mind that a Factory Reset will wipe out any custom settings/configurations you may have set in your gateway.

To perform the Factory Reset, simply locate the small red button on the back of the gateway, press and hold it down for 15 seconds. Once the service comes back up, try pairing the devices once more to see if that restores the service. Thank you again for your patience and cooperation! Smiley Happy

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 10 of 10 (35,778 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.