Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted May 27, 2013
5:38:42 PM
View profile
Wits End

I've had Uverse for almost two years now and it continues to be a struggle to get my wireless devices to work with the gateway. Yesterday, as a case in point I had to re-boot my home gateway and my networked laser printer. These are recurrent problems which have been going on since I got the system. My wireless devices - computers, tablets, phone do not stay connected to the internet. I've also had both an extra access point and a wireless bridge but they experience the same problem. I have to re-boot my HP Laserjet printer about 5 times a week. So, overall the problem seems to be that the gateway (I have the big silver one - swapped out a few weeks ago) cannot handle the workload and just loses track of what's on the network. Anyone have any ideas of how to troubleshoot the problem? The only changes that I've made to the gateway are to rename the network and restrict the DHCP address range so that I can have two reserved static addresses for my printers. That's it. There are about 15 devices attached to the network. 

Rgrds-Ross

I've had Uverse for almost two years now and it continues to be a struggle to get my wireless devices to work with the gateway. Yesterday, as a case in point I had to re-boot my home gateway and my networked laser printer. These are recurrent problems which have been going on since I got the system. My wireless devices - computers, tablets, phone do not stay connected to the internet. I've also had both an extra access point and a wireless bridge but they experience the same problem. I have to re-boot my HP Laserjet printer about 5 times a week. So, overall the problem seems to be that the gateway (I have the big silver one - swapped out a few weeks ago) cannot handle the workload and just loses track of what's on the network. Anyone have any ideas of how to troubleshoot the problem? The only changes that I've made to the gateway are to rename the network and restrict the DHCP address range so that I can have two reserved static addresses for my printers. That's it. There are about 15 devices attached to the network. 

Rgrds-Ross

Wits End

584 views
5 replies
(0) Me too
(0) Me too
Reply
View all replies
(5)
0
(0)
  • Rate this reply
View profile
May 27, 2013 6:03:29 PM
0
(0)
ACE - Expert

Do you have WiFi Protected Status Disabled? Smiley Surprised

http://192.168.1.254/xslt?PAGE=C_2_1

 

You'll need the RG password on the sticker on the side of the RG.

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? 1-800-288-2020, After he gets acct info, press # a bunch of times, get a menu from Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

Do you have WiFi Protected Status Disabled? Smiley Surprised

http://192.168.1.254/xslt?PAGE=C_2_1

 

You'll need the RG password on the sticker on the side of the RG.

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? 1-800-288-2020, After he gets acct info, press # a bunch of times, get a menu from Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Wits End

2 of 6 (573 Views)
0
(0)
  • Rate this reply
View profile
May 27, 2013 7:56:01 PM
0
(0)
Teacher

Yes, helpful suggestion, though.

Rgrds-Ross

Yes, helpful suggestion, though.

Rgrds-Ross

Re: Wits End

3 of 6 (553 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Jun 11, 2013 1:29:44 PM
0
(0)
Teacher

Latest symptom is that my network printers go off line. They come back when I reboot the gateway so I think it's the culprit. These gateways are just a mess.

Rgrds-Ross

Latest symptom is that my network printers go off line. They come back when I reboot the gateway so I think it's the culprit. These gateways are just a mess.

Rgrds-Ross

Re: Wits End

4 of 6 (460 Views)
0
(0)
  • Rate this reply
View profile
Jun 25, 2013 9:59:39 PM
0
(0)
Employee
Check your settings in gateway profile, I believe that default is set for 10 devices as permanent, other devices can connect as temporary, when date/time stamp is updated at night these temp devices are removed from register list causing you to reboot the RG to allow relink of these devices. I suspect if you check list of connected devices your printers are in list 11-15.
Hope this helps, best to you.
Check your settings in gateway profile, I believe that default is set for 10 devices as permanent, other devices can connect as temporary, when date/time stamp is updated at night these temp devices are removed from register list causing you to reboot the RG to allow relink of these devices. I suspect if you check list of connected devices your printers are in list 11-15.
Hope this helps, best to you.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Wits End

5 of 6 (334 Views)
0
(0)
  • Rate this reply
View profile
Jul 17, 2013 10:49:36 AM
0
(0)
Teacher
Edited by bozboz on Jul 17, 2013 at 10:53:57 AM

If you have power "blinks" - even for a second - or less, it can cause routers / gateways to reset.  Depending on the equipment, brand, setup - sometimes they won't regain connection, until rebooted.  They reconnect to LOCAL network, but not internet.  I have a good linksys router like that.  Power or voltage only has to drop for fraction of a sec - sometimes.

 

Often, putting the network equip. on a good UPS will prevent most temp power losses or surges (esp. UPS w/ constant voltage control, which is NOT same as surge control).  Using a UPS stopped that problem for me - but I knew there were "blink outs."

 

If you decide to get a UPS (it will protect equip., even if blink outs aren't your problem), don't waste $ on a $20 one.  Get a decent one that also has voltage regulation.  Go to UPS mfg site & follow instr. on how to calc. battery power needed to run the equip you want to put ON BATTERY, & amount of time you want the battery to keep equip powered up.

 

You DON'T have to put things like printers on the battery part of UPS - just stuff you don't want to loose power.   But... the UPSs w/ voltage regulation & surge protection also protect equipment,even if not plugged into a "battery BU" outlet. 

 

Again, voltage protection is not the same as surge (current) protection.  For best protection, both are needed.

If you have power "blinks" - even for a second - or less, it can cause routers / gateways to reset.  Depending on the equipment, brand, setup - sometimes they won't regain connection, until rebooted.  They reconnect to LOCAL network, but not internet.  I have a good linksys router like that.  Power or voltage only has to drop for fraction of a sec - sometimes.

 

Often, putting the network equip. on a good UPS will prevent most temp power losses or surges (esp. UPS w/ constant voltage control, which is NOT same as surge control).  Using a UPS stopped that problem for me - but I knew there were "blink outs."

 

If you decide to get a UPS (it will protect equip., even if blink outs aren't your problem), don't waste $ on a $20 one.  Get a decent one that also has voltage regulation.  Go to UPS mfg site & follow instr. on how to calc. battery power needed to run the equip you want to put ON BATTERY, & amount of time you want the battery to keep equip powered up.

 

You DON'T have to put things like printers on the battery part of UPS - just stuff you don't want to loose power.   But... the UPSs w/ voltage regulation & surge protection also protect equipment,even if not plugged into a "battery BU" outlet. 

 

Again, voltage protection is not the same as surge (current) protection.  For best protection, both are needed.

Re: Wits End

[ Edited ]
6 of 6 (247 Views)
Share this post
Share this post