Wireless Reciever fails when trying to pair with my WAP

Contributor

Wireless Reciever fails when trying to pair with my WAP

I have 2 wireless Cisco recievers and my motorola DVR reciver in my house. The DVR and 1 of the wireless boxes are working fine but the other wireless reciever says "reset reciever and reconnect to WAP" when you try to turn it on. Everytime I try to reset reciever & pair with WAP following on screen prompts, it says that it failed to connect to the WAP and to try again. I have tried this 6 times and everytime is fails.

 

What do I do next??

379 Views
Message 1 of 2
Highlighted
ACE - Expert

Re: Wireless Reciever fails when trying to pair with my WAP

blueovalman14 - Since the other one works it is not the WAP. It could just be in a dead spot. Can you relocate it, even a couple of feet. You can swap it with the one that works. If the problem moves, call for a new box. If it stays, it is in a dead spot.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 2
You must type a description before you click preview or reply.
Share this topic
Announcements

Welcome to the AT&T TV Hub!
We have some helpful articles located under TV Hot Topics.
On the left you will see DIRECTV and U-verse TV links. Click on those links for more information regarding Apps, Billing, and TV troubleshooting tips.

Additional Support