Wifi slow to connect from AE.

Contributor

Wifi slow to connect from AE.

So I have a 2wire with wifi turned off and it's hooked to my new AirPort Extreme via cable. The wifi seem to work great ONCE my laptop (macbook) gets an IP, but it taking 2 or 3 minutes for my laptop to grab an IP.

 

When I open up airport utility on my mac I see my Airport extreme as green, but the 2wire has a amber dot. When I click on the 2wire it says not connected. After a few minutes the 2wire shows a green circle and then my laptop connects.

 

This happens every day when I get home from work and my laptop is trying to connect to my home wifi. It willalso happen if I close my macbook and try to reconnect after a few hours. Is there something I can do so the 2wire is always onlie with my AE?

 

Thanks!

Message 1 of 4 (2,908 Views)
ACE - Master

Re: Wifi slow to connect from AE.

Here is how to do it from a forum member Somejoe7777:

 

There is no true bridge mode on the 2Wire routers.  However, you can still configure it such that almost all functions of your own router will work properly.

 

1. Set your router's WAN interface to get an IP address via DHCP.  This is required at first so that the 2Wire recognizes your router.

2. Plug your router's WAN interface to one of the 2Wire's LAN interfaces.

3. Restart your router, let it get an IP address via DHCP.

4. Log into the 2Wire router's interface.  Go to Settings -> Firewall -> Applications, Pinholes, and DMZ

5. Select your router under section (1).

6. Click the DMZPlus button under section (2).

7. Click the Save button.

8. Restart your router, when it gets an address via DHCP again, it will be the public outside IP address.  At this point, you can leave your router in DHCP mode (make sure the firewall on your router allows the DHCP renewal packets, which will occur every 10 minutes), or you can change your router's IP address assignment on the WAN interface to static, and use the same settings it received via DHCP.

9. On the 2Wire router, go to Settings -> Firewall -> Advanced Configuration

10. Uncheck the following: Stealth Mode, Block Ping, Strict UDP Session Control.

11. Check everything under Outbound Protocol Control except NetBIOS.

12. Uncheck NetBIOS under Inbound Protocol Control.

13. Uncheck all the Attack Detection checkboxes (7 of them).

14. Click Save.

 

Your router should now be able to route as if the 2Wire was a straight bridge, for the most part.

 

Inbound port 22 might be blocked, and inbound ports 8000-8015 might also be blocked, and there's nothing that can be done about it.

 

This is how I have my 2Wire configured, and I have a Cisco 2811 behind it doing IPSec, IPv6 tunnels, etc.

 

Hope this helps.  If not post back and we will see what else we can come up with.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 4 (2,897 Views)
Community Support

Re: Wifi slow to connect from AE.

Hi Heybuzzz,

 

Does your Macbook have any other issues connecting to other network connections?

If not, then hopefully, the information that BeeBeeSA provided resolves the solution. I am pretty sure it will help a lot.

Also, you may want to try to change the DHCP pool in your AirPort Extreme as you may be running into double NATing issues, but that probably should be resolved if you follow BeeBeeSA's instructions.

You still probably want to change the it though. By default, the DHCP pool for the 2wire is 192.168.1.x. You just want to make sure you are not using the same pool in your Airport Extreme.

 

Also, if the issue is with your MAC, i found this on Apple's support page.

http://support.apple.com/kb/HT4628?viewlocale=en_US

 

Symptom: After restarting or waking from sleep, my computer might not connect to the Internet

  • After waking from sleep or starting up, your computer may not show that it is connected to a Wi-Fi network.
  • After start or wake, your computer may indicate that it is connected to a network, but does not connect to the Internet.

 

Solution

Use these steps if your computer does not automatically connect to your desired Wi-Fi network.

1. Check your TCP/IP settings in the Network pane of the System Preferences. Click the "Renew DHCP lease" button

  1. Choose System Preferences from the Apple menu.
  2. Choose Network from the View menu.
  3. Select Wi-Fi, then click the Advanced button in the lower-left hand corner of the screen.
  4. Click the TCP/IP tab from the top of the screen.
  5. Click the "Renew DHCP lease" button.

2. Select the Wi-Fi tab and view your Preferred Networks list.

  1. Select each network and click the minus (-) sign to remove those networks from your Preferred Networks list.
  2. Click OK and close the Network preferences.

3. Remove your stored network passwords using the Keychain Access Utility.

  1. Open Keychain Access from /Applications/Utilities. Your window will look like this:
  2. Remove your AirPort network passwords from the login keychain: Select the "login" keychain from the Keychain sidebar. Click the "Kind" column to order the list of keychain items by their type. Remove all entries of the kind: "AirPort network password".
  3. Remove your AirPort network passwords from the System keychain: Select the "System" keychain from the Keychain sidebar. Click the "Kind" column to order the list of keychain items by their type. Remove all entries of the kind: "AirPort network password".

    Note: The above steps will remove your Wi-Fi network passwords. If you do not know them, or if your network does not use passwords to restrict access, you should contact your network administrator.

4. Restart your computer.

5. Join your Wi-Fi network. You will need to enter your password for your network again if it requires one.

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 3 of 4 (2,871 Views)
Master

Re: Wifi slow to connect from AE.

Just a side note you can use the WAN port instead of the LAN port on the AEBS connection from the RG 's LAN since it will adapt I have been doing it with my Airport Extreme and Uverse for 5 years trouble free.

This free up a sometimes needed LAN port .

Message 4 of 4 (2,861 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.