Weird problem when I fax on Att Universe line

Contributor

Weird problem when I fax on Att Universe line

I have a problem.

 

I recently got ATT Universe installed at my new business location.  I have a HP Office Jet Pro 8600 all in one combo.

 

I have 3 lines.  Sometimes I can fax out and receive  afax without a problem.  It seems that after receiving a fax the line stays 'off-hook' and when people try and call in or fax something to that line they get an 'Out of Service' message for the line (The other two lines are fine).

 

Unplugging the line and plugging back in seems to reset the dial tone.

 

I tried running a phone line directly from the line 3 plug into the fax and bypassing the phone altogether.  Same problem.

 

Anyone know how to fix this?

 

Thanks!

Message 1 of 2 (238 Views)
Contributor

Re: Weird problem when I fax on Att Universe line

[ Edited ]

Tried the following to no avail:

 

1) Used DSL filter to bring phone line down to just 2 wires. (instead of a 4-wire  one line cord)

 

2) Set to slowest baud 9600

 

3) Turned off EEC (Electronic Error Correction

 

4) Took phone ut of loop. Now phone line goes straight from socket to HP 8600

 

The HP 8600 will answer the phone, print out the fax but then not hang up the line.   Continue to get a 'LINE NOT IN SERVICE' message until the phone line is physiocally disconnected and then plugged back in.

 

NPTHING has worked.  ANY IDEAS!!???

Message 2 of 2 (209 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.