Weather channel playback stops after 9 seconds

Contributor

Weather channel playback stops after 9 seconds

I've noticed an annoying bug when trying to playback shows that were recorded on the Weather channel.

 

I set a show to record, in this case, Coast Guard Alaska. When I try to play the show, it plays for 9 seconds and then kicks me out to the live Weather Channel feed. After a few more seconds, the interactive mode pops up and shrinks the video to a corner and shows interactive features.


If I press Exit to TV on the remote, it returns to the recording, and plays for 9 more seconds. It then drops back to the live channel and the process repeats.

 

It seems like the DVR is recording whatever flag gets sent to the box that tells it interactive mode is available. During playback, it's not ignoring this which makes playback almost impossible.

 

Anyone else noticed this? Is there a fix in the works?

 

Thanks

Message 1 of 31 (2,112 Views)
Tutor

Re: Weather channel playback stops after 9 seconds

I am having the same trouble. After starting a recording from TWC, the DVR will stop, the channel will change to TWC, and the local weather app will start. I think the local weather app is cool..but I should still be able to watching recorded TWC shows without the local weather app queing everytime TWC sends a signal out for the local weather stuff to start.

 

Please try and fix ASAP!

Message 16 of 31 (1,773 Views)
Community Support

Re: Weather channel playback stops after 9 seconds

Hi,

 

Thank you to everyone that has submitted their information to me. With all the information that everyone has provided, along with everyone that has posted on this thread, I have been able to get an active investigation on this issue going. I will keep everyone updated in this thread as I continue to get more information.

 

Thank you,

David T


Need more help? Feel free to search the AT&T Community for great answers. You can also get immediate troubleshooting steps from the myAT&T app. Simply login, scroll and click Fix it Now! Support Tools. You can also reach out here in the Forums by sending us a Private Message or checking out our Chat Support.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 17 of 31 (1,766 Views)
Highlighted

Re: Weather channel playback stops after 9 seconds

[ Edited ]

Yup, same problem out in California. I have sent a complete description to Support as suggested in previous post from DavidCS. BTW, I've noticed that if you persevere and keep playing the recording back (a few seconds at a time) that the problem starts to happen less frequently. After about 15-20 minutes into the program the problem pretty much stops. It's a nightmare work-around, but at least you can finish the show without having to click "Exit to TV" continuously.

 

A big thanks to DavidT for getting an investigation started on this! I'll be checking back often to see what progress is made.

Message 18 of 31 (1,765 Views)
Contributor

Re: Weather channel playback stops after 9 seconds

Likewise in Oklahoma. Smiley Sad

Message 19 of 31 (1,752 Views)
Community Support

Re: Weather channel playback stops after 9 seconds

Hi,

 

Just wanted to update everyone.The glitch with the weather channel is (now) a known issue and it is being resolved by a team of specialists. We do not have a fix date yet, but as soon as we do, I will share the information on this thread. Sorry for any inconveniences.

 

-David T


Need more help? Feel free to search the AT&T Community for great answers. You can also get immediate troubleshooting steps from the myAT&T app. Simply login, scroll and click Fix it Now! Support Tools. You can also reach out here in the Forums by sending us a Private Message or checking out our Chat Support.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 20 of 31 (1,721 Views)

Re: Weather channel playback stops after 9 seconds

I wish U-Verse support would have listened to me when I called in and reported this issue over a week ago instead of hanging up on me twice then telling me there's nothing they could do and go call The Weather Channel!

 

That's over 1.5 hours of my life I'll never get back!!

 

Thanks for the update David, please keep us in the loop.

Message 21 of 31 (1,685 Views)
Voyager

Re: Weather channel playback stops after 9 seconds

I made a video of the problem for engineers to review, here is the YouTube link: http://www.youtube.com/watch?v=s7J2zH994fE&feature=youtu.be

Message 22 of 31 (1,627 Views)
Community Support

Re: Weather channel playback stops after 9 seconds

Hi,

 

Thank you for everyone that has posted regarding this issue. All the information you guys have provided has helped us identify the issue, so we could get a fix implemented. There is currently a fix in production status. There is still no timetable, but I will let you guys know more once a fix is created.

 

-David T


Need more help? Feel free to search the AT&T Community for great answers. You can also get immediate troubleshooting steps from the myAT&T app. Simply login, scroll and click Fix it Now! Support Tools. You can also reach out here in the Forums by sending us a Private Message or checking out our Chat Support.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 23 of 31 (1,583 Views)

Re: Weather channel playback stops after 9 seconds

Watching some recorded Weather Channel content now and has been playing fine for over 5 minutes so far. Not sure what fix has been implemented yet but I haven't been able to go even 1 minute without issues before so fingers crossed!

Anyone else test it lately?

David - also need to report an issue with this "Highway Thru H***" show I watch on TWC... The show does not have an "Original Air Date" at all. So even though I have it set to record only NEW episodes, it records every single one, since the DVR doesn't know if it's new or not. Mildly annoying. How do I log a case for that, or can you report it? This is the only show that seems to have this issue (and we record a ton of shows). Sorry to get off topic but figure others on this thread may have the same issue too...

Thanks!
Message 24 of 31 (1,527 Views)

Re: Weather channel playback stops after 9 seconds

Same for me. Started working properly last night (Sat night). They must have put the fix in!

Message 25 of 31 (1,512 Views)
Community Support

Re: Weather channel playback stops after 9 seconds

Hi,

 

Sorry about the late update. There was a fix that has been put into production. If you are still having problems, please reboot your U-verse Gateway and receivers.

 

-David T


Need more help? Feel free to search the AT&T Community for great answers. You can also get immediate troubleshooting steps from the myAT&T app. Simply login, scroll and click Fix it Now! Support Tools. You can also reach out here in the Forums by sending us a Private Message or checking out our Chat Support.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 26 of 31 (1,471 Views)

Re: Weather channel playback stops after 9 seconds

David,

Thanks very much for your diligence in getting this problem fixed, and for communicating so well with all of us. Great job!

 

Craig

Message 27 of 31 (1,465 Views)
ACE - Expert

Re: Weather channel playback stops after 9 seconds


craig_spruill wrote:

David,

Thanks very much for your diligence in getting this problem fixed, and for communicating so well with all of us. Great job!

 

Craig


I agree.  Y'all jumped on this and got it corrected in a matter of days.  Appreciate that.

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 28 of 31 (1,463 Views)
Contributor

Re: Weather channel playback stops after 9 seconds

I am unable to tune to another channel once tuned to TWC for more than a few seconds using direct channel input or the "last" button. The light on the uverse box flashes indicating it is receiving the IR signals but nothing happens.

 

Only channel up/down will allow you to navigate off of channel 1225. Nice job interactive weather channel app. Nice job! S/c

Message 29 of 31 (1,374 Views)
ACE - Expert

Re: Weather channel playback stops after 9 seconds

Nobody_delivers - When tuned directly to 1225, I do find that it behaves differently based on time watched & what is on the screen. When it has a small picture with stats bottom and right numbers & last do not work. It says push OK for full screen. They do not work in full screen either. When there is a medium size screen, numbers and last do work. Also, works when stats are only at bottom of screen.
Guide & menu are also alternatives.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 30 of 31 (1,366 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.