We've had very bad picture (choppy pixelated every few seconds) for days now.

Teacher

We've had very bad picture (choppy pixelated every few seconds) for days now.

Are there known issues with uverse tv in 37115 right now? We've had very bad picture (choppy pixelated every few seconds) for days now.

Thanks,

MC

Message 1 of 24 (11,053 Views)
ACE - Master

Re: We've had very bad picture (choppy pixelated every few seconds) for days now.

Please download and install this maintenance tool developed by a forum member Somejoe7777. Here is the link:

 

 

 

http://www.uverserealtime.com/

 

 

 

After installing the tool, please post screenshots of the following tabs: IP/Profile, Error Table, & Bitloading. After posting the above screenshots, we can review them and see if you are having problems with your system.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 24 (11,030 Views)
Teacher

Re: We've had very bad picture (choppy pixelated every few seconds) for days now.

Thanks BeeBee ( and Somejoe7777)! Any help is greatly appreciated.

By the way, I also checked my internat speed... it is waaay down too.

 

Here ya go:

 

 

Message 3 of 24 (11,021 Views)
Teacher

Re: We've had very bad picture (choppy pixelated every few seconds) for days now.

Hey guys... something else I've noticed is that every evening around 8:30-9:00 p.m. things seem perfect... all the choppiness and freezing stops. It is that way again tonight, so I thought I'd post the screenshots again. Maybe you'll note something different.  Anyway... here they are....

 

Message 4 of 24 (10,991 Views)
ACE - Master

Re: We've had very bad picture (choppy pixelated every few seconds) for days now.

Look at the "noise margin" when your having problems versus when your not.  Anything below 12 and you will have issues.  Is there anything that runs in your house during the trouble times and then turns off during the good times?  Maybe A/C unit, treadmill, or other type appliance?  Has anything changed or been added in your household in the past few weeks?

 

Can you try switching electrical outlets that the residential gateway is plugged into?  Use an extension cord to try a different outlet temporarily to see if the problem clears.  It could also be a bad ground at the outside AT&T box.  I would call AT&T during the bad time and ask them to run a test on your line to see if they can pin point an issue.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 5 of 24 (10,972 Views)
Teacher

Re: We've had very bad picture (choppy pixelated every few seconds) for days now.

I can see the "noise margin" is drastically different on the two tests. The answer to your first few questions is no. Nothing that runs only at night, nothing new, nothing changed, etc.

Tried switching outlets... no change.

 

So I guess I'm relegated to the mind-numbing telephone tech support experience. It just takes so long to get through the initial helpers that must go through all that basic stuff to get to someone who can actually help. Sorry for rant, but I've been through it sooo many times before. Oh well.

 

Message 6 of 24 (10,952 Views)
ACE - Master

Re: We've had very bad picture (choppy pixelated every few seconds) for days now.

You could try this before calling and see if it gets you anywhere: https://ufix.att.com/ssm/dispatcher/CustomRegister.do

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 7 of 24 (10,932 Views)

Re: We've had very bad picture (choppy pixelated every few seconds) for days now.

Try resetting your BBU for your iNid, Mine is in the garage opposite of the iNid. There should be a pin hole that you can put a small paper clip in to reset. 

” Auto racing, bull fighting, and mountain climbing are the only real sports … all others are games.”- Ernest Hemingway
Message 8 of 24 (10,921 Views)
Scholar

Re: We've had very bad picture (choppy pixelated every few seconds) for days now.

This is a neat program! How often should one 'boot' the gateway? Mine says 404 days since the last boot. Smiley Very Happy
Message 9 of 24 (10,898 Views)
Teacher

Re: We've had very bad picture (choppy pixelated every few seconds) for days now.

Sorry but that went over my head... BBU? Is the iNid the battery backup?

 

We spent 30 min. on the phone with ATT Tech Support earlier, they have arranged for a tch to come out. I guess we'll see.

Message 10 of 24 (10,893 Views)
Highlighted
ACE - Master

Re: We've had very bad picture (choppy pixelated every few seconds) for days now.

@coltrane did they see the problem or was it doing it while they were on the phone with you?

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 11 of 24 (10,861 Views)
Teacher

Re: We've had very bad picture (choppy pixelated every few seconds) for days now.

The phone tech didn't really say what he had seen. I think he could see that we had gone through all the online u-fix steps, etc. He scheduled a tech to come out.

 

I'm happy to say that the tech(got here on time @ 4 pm, and was extremely helpful and able to fix the problem. He ran tests on the lines outside and had to put a new att box on the exterior of our house. He explained that, out of two lines coming in... one was good and one was bad. He even cleaned up the messy appearance of the wiring left by the last tech to come out a year or so ago.

I'm happy with how that went. Thanks to you guys for help too!

Message 12 of 24 (10,850 Views)
ACE - Master

Re: We've had very bad picture (choppy pixelated every few seconds) for days now.

Good deal!!  Glad to hear they got you fixed up!!

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 13 of 24 (10,806 Views)
Contributor

Re: We've had very bad picture (choppy pixelated every few seconds) for days now.

[ Edited ]

I'm having same problem. please help.

 

[removed image with unique IP and MAC addresses]

 

 

Message 14 of 24 (10,440 Views)
ACE - Master

Re: We've had very bad picture (choppy pixelated every few seconds) for days now.

I do not see any noticeable errors.  What issues are you having?  All sets?

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 15 of 24 (10,428 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.