We have been having issues with our wireless boxes.

Contributor

We have been having issues with our wireless boxes.

I am unable to access dvr'd material through our wireless receivers.  Att can't or won't address the issue and has no idea when the issue will be fixed.  Is anyone else having the same proble?

Message 1 of 26 (3,067 Views)
Expert

Re: We have been having issues with our wireless boxes.


AnitaNC wrote:

 

My i38HG is currently running version 6.9.1.42.


I have a 3801HGV running software version 6.9.1.42-enh.tm.  I have 2 wireless receivers, and I have no issues with accessing DVR recordings from either of the receivers.  It's been a while since they started the push of this update to the RG's.

 

http://forums.att.com/t5/Residential-Gateway/New-Firmware-6-9-1-42-enh-tm/m-p/3516839

 

Maybe the update only effects those with an iNID and wireless receivers.

Message 16 of 26 (2,788 Views)
Tutor

Re: We have been having issues with our wireless boxes.

[ Edited ]

texasguy37 wrote:

Maybe the update only effects those with an iNID and wireless receivers.


The technical support person I spoke with this morning did say that people with iNID's were the ones having the problem. Lucky me, having to wait on some obscure software bug to be fixed before my wireless receiver will work properly.

Message 17 of 26 (2,782 Views)
Expert

Re: We have been having issues with our wireless boxes.


AnitaNC wrote:

The technical support person I spoke with this morning did say that people with iNID's were the ones having the problem. Lucky me, having to wait on some obscure software bug to be fixed before my wireless receiver will work properly.


That makes sense.  When the wireless receivers were first rolled out, they did not work with iNID's.  There was an update late last year that solved that problem.  The latest update apparently broken that fiix.

 

The issue will be resolved, but I don't know how soon that will be.

Message 18 of 26 (2,765 Views)

Re: We have been having issues with our wireless boxes.

I alo have an iNID, I was able to unplug the AP and hook the box up with ethernet to regain some usability athough some things still don't work.

Message 19 of 26 (2,741 Views)
Highlighted
Employee

Re: We have been having issues with our wireless boxes.

Wireless receiver was introduced September, October 2011, inid were not able to have wireless STB till a year later September 2012, this required a software update to the i38HG, new installs received the new i38, older installs required the i38 to be replaced before wireless would work effectively.
If your having this issue a new box or prem tech visit will not solve current problem, enjoy the live tv features in the meantime, DVR and hardwired STB for access to recorded programing.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 20 of 26 (2,724 Views)
Contributor

Re: We have been having issues with our wireless boxes.

How do I know which box I have.  It was installed in March of 2013.  They spent two days hooking it up and had all kinds of problems getting it to work.  It worked great till about 4 days ago.  I have been trying ever since to figure it out.  I assumed it was a wirelss interference problem but I have ruled out everything I could think of. 

Message 21 of 26 (2,699 Views)

Re: We have been having issues with our wireless boxes.

If you have an iNID you inside unit will say i38 on it at the botton.  This is the main inside unit and not the TV AP.

Message 22 of 26 (2,658 Views)
Tutor

Re: We have been having issues with our wireless boxes.

As of 7AM EST my wireless receiver seems to be communicating properly with the DVR, and I was able to both watch a prereorded show and pause live TV. Keeping my fingers crossed that it's fixed permanently!

Message 23 of 26 (2,608 Views)
Scholar

Re: We have been having issues with our wireless boxes.

Looks like as of today, it's all back up. Was told about the software issue with the INIDs, and appears to have been the case...

Message 24 of 26 (2,529 Views)
Teacher

Re: We have been having issues with our wireless boxes.

I still have this issue.  i3812v with 6.9.1.42-enh.tm and i38HG with 6.7.3.13-wifi.tm here.  Cannot access DVR with wireless box

 

To whoever suggests just live it, thanks a lot.  You're an employee too?  Great customer service.  Simply amazing.  Just deal with it.  Thanks

Message 25 of 26 (2,154 Views)
Employee

Re: We have been having issues with our wireless boxes.

The statement shows it is a known issue, until the software issue is resoled and sent out as an update little can be done....
That being said what can be done is
1) wait for update
2) schedule for tech visit or do yourself....run Ethernet cables to wireless set top location do make the boxes hardwired, same as replacing to 1200 STB but keeping WIFI STB so when issue is resolved can unplug wires and enjoy your wireless. The month fee is the same per box hardwired or wireless so not paying anymore.
3) Request upgrade to 589 bonded RG, these are currently being used in all new bonded installs including the POWER tier with a $99 installation fee.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 26 of 26 (2,127 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.