Waiting for an U-verse installation for over one month

Contributor

Waiting for an U-verse installation for over one month

When I moved to Coral Gables in Janurary , I ordered U-verse on January.20th, 2014, and I had installtion time of Feb.3rd, i accpeted it even it is a little longer than I have expecpted or heard . ( all my friends has installation for like 3 day after order).

 

Wait and wait, on Feb.1st, i receive a call from cunstomer serveice tells me that my install time will be delayed due to a "line issue" ?  They say it will takes 2 weeks to repair and I will be contacted by them around Feb.18th,2014.

 

On Feb.18th, which was my birthday, i heard from nobody. and paid a high bill of extra data usage in family plan--of course, I have no internet at home.   

 

I cancelled the order, and Re-ordered, have a new time for March.4th.  

 

I have been waiting for too long, and I just don't know why an installation will take forever,

and won't even mail to me so that I can install for myself.

 

(plz forgive my english typing, not my native language.)

Message 1 of 3 (294 Views)
ACE - Master

Re: Waiting for an U-verse installation for over one month

I would recommend that you send a Private Message to the ATTU-verseCare Community Specialist team.  One of the specialists will respond to your PM shortly.  Please look for the flashing envelope at the top right of the page for your response from a team member.

 

There is probably an issue with your cable pair/pairs to your residence that needs to be corrected, or the VRAD is out of ports.  Let one of these guys check and see what the issue is.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 3 (247 Views)
Community Support

Re: Waiting for an U-verse installation for over one month

Hi yangqh,

 

We have received your message and look forward to working with you to get this issue resolved.

 

-David T


Need more help? Feel free to search the AT&T Community for great answers. You can also get immediate troubleshooting steps from the myAT&T app. Simply login, scroll and click Fix it Now! Support Tools. You can also reach out here in the Forums by sending us a Private Message or checking out our Chat Support.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 3 of 3 (190 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.