Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Feb 23, 2013
2:23:45 PM
View profile
VPN Connection fails - no support for GRE protocol?

I have a Pace Americas 3801HGV gateway.

 

I am trying to VPN to a Windows 2012 server and have all the normal VPN ports forwarded in the firewall.  The connection hangs on verifying username and password, and the router log file shows

 

ipprot=47 Unknown inbound session stopped

 

I don't see any way to enable GRE, only TCP and UDP.

 

Has anyone gotten VPN to work using this gateway?

I have a Pace Americas 3801HGV gateway.

 

I am trying to VPN to a Windows 2012 server and have all the normal VPN ports forwarded in the firewall.  The connection hangs on verifying username and password, and the router log file shows

 

ipprot=47 Unknown inbound session stopped

 

I don't see any way to enable GRE, only TCP and UDP.

 

Has anyone gotten VPN to work using this gateway?

VPN Connection fails - no support for GRE protocol?

602 views
2 replies
(2) Me too
(2) Me too
Reply
View all replies
(2)
0
(0)
  • Rate this reply
View profile
Feb 23, 2013 2:48:54 PM
0
(0)
Tutor

I got it working.  Thanks

I got it working.  Thanks

Re: VPN Connection fails - no support for GRE protocol?

2 of 3 (587 Views)
0
(0)
  • Rate this reply
View profile
Aug 27, 2013 9:11:55 AM
0
(0)
Contributor

How did you get it to work?  I'm trying to set up and use proXPN.  The laptop works fine with the loaded client.  But the iOS devices won't stay connected and the support docs state that the GRE protocol is required.  But my 2Wire doesn't have any GRE protocol listed.

How did you get it to work?  I'm trying to set up and use proXPN.  The laptop works fine with the loaded client.  But the iOS devices won't stay connected and the support docs state that the GRE protocol is required.  But my 2Wire doesn't have any GRE protocol listed.

Re: VPN Connection fails - no support for GRE protocol?

3 of 3 (401 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post