Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted May 20, 2013
5:40:48 AM
View profile
Uverse signal keeps dropping!!!!
I guess I'm one of the " lucky few" to be in this situation- but for the past 2 1/2 months my cable and Internet keeps losing signal! When I don't get the blue screen telling me there is no signal- my television is always pixelated and skips about- needless to say watching any tv is impossible. Wireless goes down at the same point as well- I've had six technicians out ( modems replaced- wires checked etc) and numerous phone calls to customer technical support service-everyone tells me something new and I feel I am getting the run around! What's really maddening about it is that I've had to pay a full bill for two months in a row now for service that they don't or cant provide - I was given a 100 dollar credit on most recent bill- but I feel I shouldnt be expected to pay a dime for something they don't provide! Anyone else have similar experiences ? How long did it take them to resolve this and make you satisfied with their service?
I guess I'm one of the " lucky few" to be in this situation- but for the past 2 1/2 months my cable and Internet keeps losing signal! When I don't get the blue screen telling me there is no signal- my television is always pixelated and skips about- needless to say watching any tv is impossible. Wireless goes down at the same point as well- I've had six technicians out ( modems replaced- wires checked etc) and numerous phone calls to customer technical support service-everyone tells me something new and I feel I am getting the run around! What's really maddening about it is that I've had to pay a full bill for two months in a row now for service that they don't or cant provide - I was given a 100 dollar credit on most recent bill- but I feel I shouldnt be expected to pay a dime for something they don't provide! Anyone else have similar experiences ? How long did it take them to resolve this and make you satisfied with their service?

Uverse signal keeps dropping!!!!

3,086 views
7 replies
(3) Me too
(3) Me too
Reply
View all replies
(7)
0
(0)
  • Rate this reply
View profile
May 20, 2013 8:11:16 AM
0
(0)
Contributor

I have the same problem here in CT...I cannot reach a customer service rep without holding for a VERY long time, when the phone connection is dropped as well!  The internet service is so poor/bad one cannot complete transactions online or fill out applications, etc. without the signal being dropped! 

 

This is less than poor customer service, yet they are getting away with it with millions of subscribers!  I was not offered a refund, credit or anything else for my inconvenience, yet they continue to take their monthly payments without shame!

 

Is there a phone number that is NOT their usual 800# that is totally overwhelmed and unavailable???  Please post if there is a way one can actually speak with a tech!

I have the same problem here in CT...I cannot reach a customer service rep without holding for a VERY long time, when the phone connection is dropped as well!  The internet service is so poor/bad one cannot complete transactions online or fill out applications, etc. without the signal being dropped! 

 

This is less than poor customer service, yet they are getting away with it with millions of subscribers!  I was not offered a refund, credit or anything else for my inconvenience, yet they continue to take their monthly payments without shame!

 

Is there a phone number that is NOT their usual 800# that is totally overwhelmed and unavailable???  Please post if there is a way one can actually speak with a tech!

Re: Uverse signal keeps dropping!!!!

2 of 8 (3,040 Views)
0
(0)
  • Rate this reply
View profile
May 20, 2013 9:27:44 AM
0
(0)
ACE - Expert

Both of you need to contact ATT Customer Care here:
http://forums.att.com/t5/notes/privatenotespage/tab/compose/note-to-user-id/192773

Send them a private message and they should be able to give the help needed to solve your problems. They are available M-F 7am-10pm CST. This is not the regular CS/TS people, but the social media people that know the people to contact to get things done.

Include your account#, email address and a good phone # (land or cell) and time to contact you on.

Check the blue PM envelope, upper right, in case they replied this way. Good luck Smiley Wink

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? 1-800-288-2020, After he gets acct info, press # a bunch of times, get a menu from Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

Both of you need to contact ATT Customer Care here:
http://forums.att.com/t5/notes/privatenotespage/tab/compose/note-to-user-id/192773

Send them a private message and they should be able to give the help needed to solve your problems. They are available M-F 7am-10pm CST. This is not the regular CS/TS people, but the social media people that know the people to contact to get things done.

Include your account#, email address and a good phone # (land or cell) and time to contact you on.

Check the blue PM envelope, upper right, in case they replied this way. Good luck Smiley Wink

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? 1-800-288-2020, After he gets acct info, press # a bunch of times, get a menu from Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Uverse signal keeps dropping!!!!

3 of 8 (3,031 Views)
0
(0)
  • Rate this reply
View profile
May 20, 2013 3:23:17 PM
0
(0)
Community Support

Hi Osheas81.monica,

 

I just wanted to check in and let you know that we received your private message and one of our managers will be contacting you shortly.

 

Thanks!

 

Nicole K.

AT&T Customer Care

Need help with an account specific question?  Send us a Private Message.  We are here to help Monday - Friday. For additional support, please visit AT&T Support Center  or Contact AT&T.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

Follow us on: Twitter @ATTCustomerCare • FaceBook AT&T • YouTube AT&T

Hi Osheas81.monica,

 

I just wanted to check in and let you know that we received your private message and one of our managers will be contacting you shortly.

 

Thanks!

 

Nicole K.

AT&T Customer Care

Need help with an account specific question?  Send us a Private Message.  We are here to help Monday - Friday. For additional support, please visit AT&T Support Center  or Contact AT&T.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

Follow us on: Twitter @ATTCustomerCare • FaceBook AT&T • YouTube AT&T

Re: Uverse signal keeps dropping!!!!

4 of 8 (3,009 Views)
0
(0)
  • Rate this reply
View profile
May 22, 2013 2:59:10 PM
0
(0)
Community Support

Hi CTBarb,

 

We received your private message today and one of our managers will be looking into your service trouble and contacting you soon.

 

Thanks!

 

Nicole K.

AT&T Customer Care

Need help with an account specific question?  Send us a Private Message.  We are here to help Monday - Friday. For additional support, please visit AT&T Support Center  or Contact AT&T.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

Follow us on: Twitter @ATTCustomerCare • FaceBook AT&T • YouTube AT&T

Hi CTBarb,

 

We received your private message today and one of our managers will be looking into your service trouble and contacting you soon.

 

Thanks!

 

Nicole K.

AT&T Customer Care

Need help with an account specific question?  Send us a Private Message.  We are here to help Monday - Friday. For additional support, please visit AT&T Support Center  or Contact AT&T.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

Follow us on: Twitter @ATTCustomerCare • FaceBook AT&T • YouTube AT&T

Re: Uverse signal keeps dropping!!!!

5 of 8 (2,950 Views)
0
(0)
  • Rate this reply
View profile
Sep 6, 2013 6:47:12 PM
0
(0)
Contributor

I have had the same problem for several years now.  Was told to upgrade to an att modem for dsl and that would solve problem.  Nope.  Told to upgrade to uverse and that would solve the problem.  Nope.  Lines are 50yrs old and told 0 chance of having them replaced.

 

I am calling daily until this is resolved or I go mad.  Wonder which will come first (sarcasm).

I have had the same problem for several years now.  Was told to upgrade to an att modem for dsl and that would solve problem.  Nope.  Told to upgrade to uverse and that would solve the problem.  Nope.  Lines are 50yrs old and told 0 chance of having them replaced.

 

I am calling daily until this is resolved or I go mad.  Wonder which will come first (sarcasm).

Re: Uverse signal keeps dropping!!!!

6 of 8 (2,537 Views)
0
(0)
  • Rate this reply
View profile
Sep 6, 2013 7:30:32 PM
0
(0)
Scholar

This forum is a band-aid on the ills of AT&T.  You shouldn't have to resort this this stop-gap to get things resolved.  It should have happened much earlier on.  The technicians themselevs are helpful, but they're all hampered by the rigid support structure.  I'm nearly getting my line fixed after a month, but only after I call in and said "complaints" instead of "uverse tech support" in their voice menu.  I was able to talk to a manager and tell him what's wrong with his call center.  Hopefully, that will fix things in at least one call center.  I think everyone that has problems with AT&T should do this.  If there's enough of the same calls on this issue, there may be some momentum in getting things changed for the better for everyone.

 

This forum should not be a necessary stop for anyone.  None of use should ever get to this point where someone on a forum just says, "oh, AT&T phone support is bad, just PM customer care here."  The fact that this occurs tells me that the entire system is broken.  This is an out of band fix that only exists for people that happen to find it.  It is not the solution AT&T needs.  Out of band customer care should not exist here in the first place.  It should have happened with the call center.  At the very least, this should be part of the call center so that problems can be fixed there.

 

What are the customer care people here doing about the real problem of broken AT&T infrastructure?  Placating irate customers is nice and all, but that doesn't fix the real problem with AT&T.  Someone should have noticed and moved up the problem to higher levels.  This really needs to be fixed at AT&T.

 

This forum is a band-aid on the ills of AT&T.  You shouldn't have to resort this this stop-gap to get things resolved.  It should have happened much earlier on.  The technicians themselevs are helpful, but they're all hampered by the rigid support structure.  I'm nearly getting my line fixed after a month, but only after I call in and said "complaints" instead of "uverse tech support" in their voice menu.  I was able to talk to a manager and tell him what's wrong with his call center.  Hopefully, that will fix things in at least one call center.  I think everyone that has problems with AT&T should do this.  If there's enough of the same calls on this issue, there may be some momentum in getting things changed for the better for everyone.

 

This forum should not be a necessary stop for anyone.  None of use should ever get to this point where someone on a forum just says, "oh, AT&T phone support is bad, just PM customer care here."  The fact that this occurs tells me that the entire system is broken.  This is an out of band fix that only exists for people that happen to find it.  It is not the solution AT&T needs.  Out of band customer care should not exist here in the first place.  It should have happened with the call center.  At the very least, this should be part of the call center so that problems can be fixed there.

 

What are the customer care people here doing about the real problem of broken AT&T infrastructure?  Placating irate customers is nice and all, but that doesn't fix the real problem with AT&T.  Someone should have noticed and moved up the problem to higher levels.  This really needs to be fixed at AT&T.

 

Re: Uverse signal keeps dropping!!!!

7 of 8 (2,527 Views)
0
(0)
  • Rate this reply
View profile
Dec 31, 2013 8:07:38 AM
0
(0)
Contributor
Just had Uverse installed. Worked great the first day or two, then wireless devices started dropping. I suggested that it was the router. They sent in a tech again and he got the "all systems go" on his computer device that monitors wireless connections. We have (3) new gaming PCs, and smart TVs, and use WIFI on our mobile phones to save on 4G data useage
from another carrier (Verizon) and our home phone (Vonage). The PC on the ethernet connection rarely ever drops so the problem is with the wireless. Anyway, the tech replaced the router and we were given another ATT wireless connection to connect to and it worked great again for another day or two and started doing the same thing. One of the two wireless PCs always seem to connect OK, then neither of them could download a video from YouTube. I called again and as I was speaking to AT&T on the phone, the problem magically disappeared again. (I was beginnng to think that AT&T was not happy for us using all our technology pls using other carriers). Well, it happened again and they renamed our wireless connection sgain and it worked perfectly for about a day!? Someone at AT&T does not like us? We have been longstanding customers of DSL and have not had any problems with support so a disgruntled employee may not be the case. I am thinking about switching to another carrier anyway because these problems cannot be resolved. Gotta go reset the router again - until the system craps out once again.
Just had Uverse installed. Worked great the first day or two, then wireless devices started dropping. I suggested that it was the router. They sent in a tech again and he got the "all systems go" on his computer device that monitors wireless connections. We have (3) new gaming PCs, and smart TVs, and use WIFI on our mobile phones to save on 4G data useage
from another carrier (Verizon) and our home phone (Vonage). The PC on the ethernet connection rarely ever drops so the problem is with the wireless. Anyway, the tech replaced the router and we were given another ATT wireless connection to connect to and it worked great again for another day or two and started doing the same thing. One of the two wireless PCs always seem to connect OK, then neither of them could download a video from YouTube. I called again and as I was speaking to AT&T on the phone, the problem magically disappeared again. (I was beginnng to think that AT&T was not happy for us using all our technology pls using other carriers). Well, it happened again and they renamed our wireless connection sgain and it worked perfectly for about a day!? Someone at AT&T does not like us? We have been longstanding customers of DSL and have not had any problems with support so a disgruntled employee may not be the case. I am thinking about switching to another carrier anyway because these problems cannot be resolved. Gotta go reset the router again - until the system craps out once again.

Re: Uverse signal keeps dropping!!!!

8 of 8 (1,914 Views)
Share this post
Share this post