Uverse app Live TV and On Demand not working

Traveler

Uverse app Live TV and On Demand not working

I'm running Uverse app (3.0.3294) on HTC One and all I get when trying to view Live TV or On Demand shows is a black screen. Sometimes I'll get a unable to download message or cannot authenticate. I'm logged into the app, I've reinstalled, I've cleared the cache.

Has anybody had any luck getting this to work?
Message 1 of 6 (4,316 Views)
Community Support

Re: Uverse app Live TV and On Demand not working

Hi bubbajoe72,

 

I am sorry for the issues you are having trying to get the U-verse app to work. I have had no problems with it so far on my end. I am using a Galaxy s4 with Android version 4.2.2. One thing I have noticed is that if you are not connected to the wireless network, it gives mixed results. You are suppose to get the error screen telling you to connect, but sometimes it gets stuck. Make sure you are connected wirelessly and have a good signal.

 

-David T

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 6 (4,223 Views)
Contributor

Re: Uverse app Live TV and On Demand not working

[ Edited ]

Same here with just a black screen with a HTC One. Using my att wifi connection at home. It does work with my older HTC Detail. So it's a compatibility difficulty with the app & the One.

Message 3 of 6 (4,085 Views)
Tutor

Re: Uverse app Live TV and On Demand not working

I am having the exact same problem with both of my my galaxy S4 Active phones.  All of the equipment and services being used are delivered by AT&T.   Does anyone have any other suggestions before I return the equipment and cancel the services?

Message 4 of 6 (3,701 Views)
Tutor

Re: Uverse app Live TV and On Demand not working

While researching a completely different issue on XDA developers, I managed get this problem resolved on my Galaxy S4 active.  Here's what I did:

 

1. Removed Lookout as device administrator (Settings>More>Security)

2. Added Android Device Manager as device administrator.

3. Clear Defaults and Cache for Lookout in App Manager (Settings>More>)

4. Reboot

 

Once the device came back up, I was able to view live TV in the Uverse App.  I was also able to reenable lookout as a device admin and was also able to use the original settings for Lookout (auto start up, etc) I was able to remember.  At this point, it doesn't seem to matter whether Android Device Manager or Lookout or both are checked in Device Admins.  

 

When the other GS4 returns home with my partner, I'll see if I can nail it down a little further.

 

Hope this helps.

Message 5 of 6 (3,694 Views)
Community Support

Re: Uverse app Live TV and On Demand not working

Hi mjscola,

 

I am positive this will help many others out, and I appreciate you taking the time to let us know what you did to get it working Smiley Very Happy.

 

-David T

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 6 of 6 (3,680 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.