Uverse VERY slow on PS3 only

Highlighted

Uverse VERY slow on PS3 only

I hope someone can help,

 

So about two weeks ago I upgraded from DSL 6 mpbs to U-verse 12 mpbs. Everything is working as it should on our computers, laptops, wifi linked cell phones, etc., except for on my PS3. On my PS3 I am getting very slow speeds when I play online or download something. I have run speed tests and I'm getting about 1-2 mpbs at best.

I wasn't having this problem before when I had DSL. Again, all other devices seem to be working fine except the PS3.

 

I've called At&t support and spoken to tier 2 technicians (whatever that means) with no solution. I've done all the troubleshooting steps such as turning this and that off, unplugging cables and making sure they're all on right, resetting the router, reestablishing the wifi connection between the PS3 and router, etc. etc. I've tried everything in my common knowledge to fix this.

 

If it helps, my U-verse setup looks like this, a Motorola router:

 

http://i.oodleimg.com/item/3076966172u_0x424x360f?1340145522

 

I've tried to do some searching online to see what the problem and solution could be. Most forums make mention of DNS servers(?), don't know if that can point anyone in the right direction. But any help will be greatly appreciated.

Message 1 of 7 (2,659 Views)
ACE - Expert

Re: Uverse VERY slow on PS3 only

Am I to understand that your "connection" from the PS3 to the RG is wireless?

 

Have you tried connecting via a physical cable?  Even if that doesn't suit you as a permanent solution, it may help decide where the issues lie.

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 7 (2,653 Views)
Voyager

Re: Uverse VERY slow on PS3 only

If you are using the PS3 wireless, that is probably your problem. I had to physically connect my ethernet cable to the PS3 to correct the slow connection.

 

The PS3 uses the older model wireless receiver inside of it and you just won't get the speed you desire unless you physically connect it.

Message 3 of 7 (2,616 Views)

Re: Uverse VERY slow on PS3 only

Thanks for your replies. To be honest, I haven't tried that yet. But now in the last few days, the wireless goes slow on all our devices (in this case iphones.)

Message 4 of 7 (2,568 Views)

Re: Uverse VERY slow on PS3 only

I will try the PS3 to ethernet though just to rule that out.

Message 5 of 7 (2,566 Views)
Tutor

Re: Uverse VERY slow on PS3 only

I have the same very problem for about a month now, ever since I switched to UVERSE from COX my PS3 connection sucks!

1-2 MB downloads wireless and WIRED! , takes forever to load netflix, drops out from online gaming, im very stressed, paying for the 18 Mbps service.

last night even my phone read 1.2 mb.

I have talked to 3 techs, one online costumer solutions support (the $50.00 one) and 2 techs have come to my house with NO SOLUTION to this problem -.- any IDEAS please?

Message 6 of 7 (2,045 Views)
Contributor

Re: Uverse VERY slow on PS3 only

I am having the exact same issue as Jaguar. I am showing 6-7 mbps download on the pc but all wireless devices are lucky to have 1-1.5 mbps, not just PS3. I also get frequent disconnects. this is unexceptable and I would advise against anyone getting this service for wireless networks.

Message 7 of 7 (665 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.