Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Highlighted
Posted Nov 17, 2013
7:28:41 PM
View profile
Uverse Iphone/Ipod Touch app no longer works

Oh well.   I know there is nothing I can do, but I want to vent a bit. 

 

I have an older 3rd Generation Ipod Touch.  I cannot update the operating system on the Ipod any longer and every so often, an application is updated and it won't work on my Ipod anymore.  THis afternoon, when I tried to use the uverse app on my Ipod, it told me that this version is no longer supported and I needed to update.  Tried to update it, but the latest update will not work on my Ipod.   Since I don't feel like getting a new Ipod Touch and spending a few hundred dollars just to get the U-Verse Application to work again, I guess I am S-O-L.   Well...It was nice while it lasted.   Cant download to my phone, since I don't have a smartphone (I have an LG Rumor TOuch which I can acccess the internet, but there are no apps for it) I cant get it there.  Too bad there is no U-Verse app for my Kindle Fire. 

 

 

I think I enjoyed the good old days where programs were backward compatable when they were updated.  If you had the new OS, it would take advantage of it, but if you had an old version, it would still work.  

Oh well.   I know there is nothing I can do, but I want to vent a bit. 

 

I have an older 3rd Generation Ipod Touch.  I cannot update the operating system on the Ipod any longer and every so often, an application is updated and it won't work on my Ipod anymore.  THis afternoon, when I tried to use the uverse app on my Ipod, it told me that this version is no longer supported and I needed to update.  Tried to update it, but the latest update will not work on my Ipod.   Since I don't feel like getting a new Ipod Touch and spending a few hundred dollars just to get the U-Verse Application to work again, I guess I am S-O-L.   Well...It was nice while it lasted.   Cant download to my phone, since I don't have a smartphone (I have an LG Rumor TOuch which I can acccess the internet, but there are no apps for it) I cant get it there.  Too bad there is no U-Verse app for my Kindle Fire. 

 

 

I think I enjoyed the good old days where programs were backward compatable when they were updated.  If you had the new OS, it would take advantage of it, but if you had an old version, it would still work.  

Uverse Iphone/Ipod Touch app no longer works

375 views
3 replies
(1) Me too
(1) Me too
Reply
View all replies
(3)
0
(0)
  • Rate this reply
View profile
Nov 18, 2013 2:22:45 PM
0
(0)
Contributor

Same here. 3rd gen touch, cannot update. There is also the U-verse Easy Remote app, but that crashes when it tries to load. It's a shame, i relied on that app. I have my television in a room distant from my box and used the app to select channels without waving to walk a flight of stairs. I don't understand why ATT forces me to upgrade the app version when the one i had was working perfectly for me, an upgrade that i cannot make. Not cool.

Same here. 3rd gen touch, cannot update. There is also the U-verse Easy Remote app, but that crashes when it tries to load. It's a shame, i relied on that app. I have my television in a room distant from my box and used the app to select channels without waving to walk a flight of stairs. I don't understand why ATT forces me to upgrade the app version when the one i had was working perfectly for me, an upgrade that i cannot make. Not cool.

Re: Uverse Iphone/Ipod Touch app no longer works

2 of 4 (322 Views)
0
(0)
  • Rate this reply
View profile
Nov 18, 2013 2:29:47 PM
0
(0)
ACE - Expert
5897smith - try the Buddy TV app. It, also, was recently upgraded. But, it is worth a try.
5897smith - try the Buddy TV app. It, also, was recently upgraded. But, it is worth a try.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Uverse Iphone/Ipod Touch app no longer works

3 of 4 (319 Views)
0
(0)
  • Rate this reply
View profile
Nov 18, 2013 3:58:29 PM
0
(0)
Contributor

Thanks for trying, but Buddy TV "requires iOS7." Even worse.

Thanks for trying, but Buddy TV "requires iOS7." Even worse.

Re: Uverse Iphone/Ipod Touch app no longer works

4 of 4 (310 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post