Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Sep 18, 2013
6:29:01 PM
Uverse Equipment returned to Technician

I had moved my U-Verse service from Charlotte NC to Houston Tx , During the installation of my U-Verse service in Houston ,the technician had replaced by U-verse box with new one . The one used in Charlotte was taken by technician . Unforunately .I had received letter for ATT to return my old equipment (Charlotte , NC) i had called was told by ATT customer support that technician as already noted in the workorder and i should not be recieving any notification further . But then again i recieved the notification via email . Again i called ATT U-Verse customer service and was told this will be resolved . Finally when the bill arrived this month i got charge for non-return of equipment . This time when i called ATT U verse customer care they informed me i need to wait for another 2 weeks for the findings etc .

I am currently lost about the entire status . I am not sure how to proceed i need the issue resolved as soon as possible . I don't want any other additional problem calling ATT Uverse customer care and get with new problem on extra charges for non-payment current month bill.

 

Appreciate if this resolved in next couple of days . so that i can proceed with my current month actual corrected U-Verse bill . 

 

 

 

I had moved my U-Verse service from Charlotte NC to Houston Tx , During the installation of my U-Verse service in Houston ,the technician had replaced by U-verse box with new one . The one used in Charlotte was taken by technician . Unforunately .I had received letter for ATT to return my old equipment (Charlotte , NC) i had called was told by ATT customer support that technician as already noted in the workorder and i should not be recieving any notification further . But then again i recieved the notification via email . Again i called ATT U-Verse customer service and was told this will be resolved . Finally when the bill arrived this month i got charge for non-return of equipment . This time when i called ATT U verse customer care they informed me i need to wait for another 2 weeks for the findings etc .

I am currently lost about the entire status . I am not sure how to proceed i need the issue resolved as soon as possible . I don't want any other additional problem calling ATT Uverse customer care and get with new problem on extra charges for non-payment current month bill.

 

Appreciate if this resolved in next couple of days . so that i can proceed with my current month actual corrected U-Verse bill . 

 

 

 

Uverse Equipment returned to Technician

465 views
4 replies
(1) Me too
(1) Me too
Reply
View all replies
(4)
0
(0)
  • Rate this reply
View profile
Sep 19, 2013 5:52:45 AM
0
(0)
ACE - Master

Since this is account specific I would recommend that you send a Private Message to the AT&TCustomerCare customer service team. They will reply back with a PM (blue envelope in the top right of the page). Their normal business hours are from 7am to 10pm Central Time.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

Since this is account specific I would recommend that you send a Private Message to the AT&TCustomerCare customer service team. They will reply back with a PM (blue envelope in the top right of the page). Their normal business hours are from 7am to 10pm Central Time.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Uverse Equipment returned to Technician

2 of 5 (425 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Sep 19, 2013 5:13:45 PM
0
(0)
Tutor

My problem is not get resolved through customer care . I always had this billing from the day 1 the ATT connection . Wonder ATT will be able to link the Work order with order no and then billing .

My problem is not get resolved through customer care . I always had this billing from the day 1 the ATT connection . Wonder ATT will be able to link the Work order with order no and then billing .

Re: Uverse Equipment returned to Technician

3 of 5 (393 Views)
0
(0)
  • Rate this reply
View profile
Sep 19, 2013 5:25:30 PM
0
(0)
Tutor

Finally i can see the credit took place in my billing . Hope i don't see such problem anymore from ATT . This kind of issue is just nightmare until it is resolved . 

Finally i can see the credit took place in my billing . Hope i don't see such problem anymore from ATT . This kind of issue is just nightmare until it is resolved . 

Re: Uverse Equipment returned to Technician

4 of 5 (387 Views)
0
(0)
  • Rate this reply
View profile
Sep 20, 2013 11:30:16 AM
0
(0)
ACE - Expert

Thanks for posting that your issue got resolved.  If you ever have any questions, comments, or concerns feel free to post here in the forum.  There are plenty of people here who are ready, willing, and able to offer you help in the form of information, suggestions, and resources.  Enjoy.

Thanks for posting that your issue got resolved.  If you ever have any questions, comments, or concerns feel free to post here in the forum.  There are plenty of people here who are ready, willing, and able to offer you help in the form of information, suggestions, and resources.  Enjoy.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Uverse Equipment returned to Technician

5 of 5 (356 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post