Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Oct 15, 2013
3:36:35 PM
View profile
Unable to install U-verse due to a bad connection from the Verad Box?

Can anyone answer why I cannot get U-Verse installed at my home due to a bad connection in a Verad Box???

 

We have been trying to get service since Oct. 1st and no one from AT&T can share with us why we cannot have service. I pick up several 2Wire modems on my iPhone, so I know that there is a presence within the area....

Can anyone answer why I cannot get U-Verse installed at my home due to a bad connection in a Verad Box???

 

We have been trying to get service since Oct. 1st and no one from AT&T can share with us why we cannot have service. I pick up several 2Wire modems on my iPhone, so I know that there is a presence within the area....

Unable to install U-verse due to a bad connection from the Verad Box?

197 views
1 reply
(0) Me too
(0) Me too
Reply
View all replies
(1)
Highlighted
0
(0)
  • Rate this reply
View profile
Oct 15, 2013 4:35:32 PM
0
(0)
Community Support

Hi TruBlue,

 

Thank you for your interest in getting U-verse service. There are many different reasons on why service may not be available. The main one that I am thinking that may be effecting you is that there are only so many connections and so many wires that we have, and if you are in an area where all our resources are being used, then we will not be able to provide you service. I would be glad to look into this further for you. Please send us a detailed message by clicking here. Be sure to include your name, address, phone number, and the best time to reach you. 


Keep an eye on the little blue envelope icon at the top right corner of your screen for a response.

-David T

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.

Hi TruBlue,

 

Thank you for your interest in getting U-verse service. There are many different reasons on why service may not be available. The main one that I am thinking that may be effecting you is that there are only so many connections and so many wires that we have, and if you are in an area where all our resources are being used, then we will not be able to provide you service. I would be glad to look into this further for you. Please send us a detailed message by clicking here. Be sure to include your name, address, phone number, and the best time to reach you. 


Keep an eye on the little blue envelope icon at the top right corner of your screen for a response.

-David T

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Unable to install U-verse due to a bad connection from the Verad Box?

2 of 2 (184 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post