Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Sep 7, 2013
12:07:13 PM
View profile
Unable to get past blue "AT&T U-Verse" startup screen with spinning circle ***SOLVED***
Edited by ChuckNoblet on Sep 7, 2013 at 12:14:14 PM

***UPDATE: I switched the ethernet cable from the "ONT" port to the "1" port on the router and all is well.***

 

Hello-I unplugged my equipment and moved some furniture, and in one of my prouder moments appear to have broken my U-verse setup.

 

My building uses AT&T U-verse for cable TV only. The service comes from a coaxial cable in the wall. Can someone explain in detail what is supposed to plug in to where?

 

I have a 380HGV router and the Cisco cable box.

 

I current have the coaxial cable from the wall plugged in to the "CABLE" coax input on the 380HGV and an ethernet cable running from the "ONT" slot on the 380HGV to the "NETWORK" port on the cable box.

 

My gut says I have something (or multiple things) plugged in to the wrong slot(s.) Any ideas?

 

Thanks.

***UPDATE: I switched the ethernet cable from the "ONT" port to the "1" port on the router and all is well.***

 

Hello-I unplugged my equipment and moved some furniture, and in one of my prouder moments appear to have broken my U-verse setup.

 

My building uses AT&T U-verse for cable TV only. The service comes from a coaxial cable in the wall. Can someone explain in detail what is supposed to plug in to where?

 

I have a 380HGV router and the Cisco cable box.

 

I current have the coaxial cable from the wall plugged in to the "CABLE" coax input on the 380HGV and an ethernet cable running from the "ONT" slot on the 380HGV to the "NETWORK" port on the cable box.

 

My gut says I have something (or multiple things) plugged in to the wrong slot(s.) Any ideas?

 

Thanks.

0
(0)
  • Rate this reply
View profile
Solved
Sep 7, 2013 12:23:09 PM
0
(0)
ACE - Professor

Move he cable from the back of your gateway to oneof the 4 numbered ports. That should do the job.

-------

Resident Xbox ACE. Ask me almost anything about Xbox on U-Verse.

Xbox Gamertag: americangame
PSN: americangame
Steam:americangame
When friending me mention that you found me on the AT&T forums.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Accepted Solution

Unable to get past blue "AT&T U-Verse" startup screen with spinning circle ***SOLVED***

[ Edited ]
1,420 views
1 reply
(0) Me too
(0) Me too
Reply
View all replies
(1)
Highlighted
0
(0)
  • Rate this reply
View profile
Solved
Sep 7, 2013 12:23:09 PM
0
(0)
ACE - Professor

Move he cable from the back of your gateway to oneof the 4 numbered ports. That should do the job.

-------

Resident Xbox ACE. Ask me almost anything about Xbox on U-Verse.

Xbox Gamertag: americangame
PSN: americangame
Steam:americangame
When friending me mention that you found me on the AT&T forums.

Move he cable from the back of your gateway to oneof the 4 numbered ports. That should do the job.

-------

Resident Xbox ACE. Ask me almost anything about Xbox on U-Verse.

Xbox Gamertag: americangame
PSN: americangame
Steam:americangame
When friending me mention that you found me on the AT&T forums.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Unable to get past blue "AT&T U-Verse" startup screen with spinning circle ***SOLV

2 of 2 (1,412 Views)
Solution
Advanced
You must be signed in to add attachments
Share this post
Share this post