UVerse looses connection

Highlighted
Scholar

UVerse looses connection

Since back in Dec. 2012 my Uverse keeps going down. Techs have been out, wiring redone, modems replaced, even the terminal wires were replaced on two different terminals. All techs say issue fixed. It's not! One more connection lost, i'll cancel & go with Comcast.

Message 1 of 5 (497 Views)
ACE - Expert

Re: UVerse looses connection

thomasr1950 - If all the infrastructure is certified, consider electromagnetic interference.

Power bricks, treadmill, microwave, light bulbs, furnace, motors, wireless phone, Baby monitor. Look for static on an am radio. Do you have a local am station or HAm in the neighborhood. Bad light or transformer on a pole on the way to the VRAD.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 5 (491 Views)
Scholar

Re: UVerse looses connection

No, ATT has been out numerous times including with a Supervisor. When they leave everything is working. Then for no reaon i loose  my connection.

Message 3 of 5 (490 Views)
ACE - Expert

Re: UVerse looses connection

[ Edited ]

thomasr1950 - I guess I did not say enough - If everything works fine when at&t is present and goes down the tubes when they leave, a possible reason is interference that is not generated when they are there & is generated when they are not there.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 4 of 5 (484 Views)
ACE - Expert

Re: UVerse looses connection


thomasr1950 wrote:

No, ATT has been out numerous times including with a Supervisor. When they leave everything is working. Then for no reaon i loose  my connection.


If you can, download SomeJoe's Uverse Realtime: http://www.uverserealtime.com/

Then post (using the little tree on the reply page) these screenshots:
IP Profile
Bitloading
Error Table
Coax/HPNA (if there is anything showing up)

Works on Windows, not Mac unluckily. These will show us info to diagnose. Hide your personal info on the Config page of Realtime. Smiley Wink

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? 1-800-288-2020, After he gets acct info, press # a bunch of times, get a menu from Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 5 of 5 (403 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.