UVerse in IP Passthrough (Bridge) handing out wrong DNS

Contributor

UVerse in IP Passthrough (Bridge) handing out wrong DNS

So I just installed my own home firewall (Meraki Z1 actually) and converted my UVerse gateway to bridge mode (ip passthrough), however the UVerse gateway is still handing out (only on occasion) to my firewall the old LAN IP as a DNS server.


My LAN is say 10.1.100.0/24

And the UVerse gateway used to be 10.1.100.1

 

Now, my firewall is getting the correct IP information in bridge mode... but the UVerse gateway is handing it 10.1.100.1 as a DNS server ... which is then passed on to my clients. Messing things up since my new firewall is not a DNS server.

 

How can I get into the UVerse gateway now that it's in bridge mode? I've tried browsing to the address that is listed as the gateway on my router... and even plugged my PC directly into the gateway and tried browsing to the gateway address??

Message 1 of 4 (667 Views)
ACE - Expert

Re: UVerse in IP Passthrough (Bridge) handing out wrong DNS

[ Edited ]

The U-verse gateway is never truly in bridge mode.  You should set it up in a different subnet from the one your router is controlling, then you can get directly to it without changing cables.  As it is, you'll need to connect a PC directly to the RG.  Since you'll be on the same subnet, you probably won't need to renegotiate DHCP and can then connect directly to it at its IP address (which I guess is still 10.1.100.1) and use its management interface to change its LAN side address away from the one inside your router.

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 4 (647 Views)
Highlighted
Contributor

Re: UVerse in IP Passthrough (Bridge) handing out wrong DNS

Yeah that doesn't seem to work. I wonder how you are supposed to access it (what address) when it is in bridge mode handing a public IP to the client. I suspect the old DHCP server information needs deleting maybe? Either way it seems like a bug...

Anyone know how to access the thing while in bridge mode?
Message 3 of 4 (628 Views)
Employee

Re: UVerse in IP Passthrough (Bridge) handing out wrong DNS

If did not change should be able to reach RG by 192.168.1.254.
If changed and do not recall changed to what then requires factory reset of RG.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 4 of 4 (616 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.